
Intro to Microsoft PowerPoint 
 
 
 
 

Microsoft PowerPoint is a professional presentation program that allows the 
user to create "presentation slides" that can be displayed on the computer 

screen or through a projector that is plugged into the computer. A        
PowerPoint presentation is a good way to convey pieces of information,  

usually in the form of an outline, to a large audience. Generally, PowerPoint 
presentations are appealing to users because they are easy to create and edit 

and generally small enough to fit onto a CD or a USB Jump Drive.       
Therefore, a user does not have to carry around any slides or slide projector, 

and, if necessary, can make any last-minute changes to the presentation.  
 

Today, we will be using Microsoft PowerPoint 2003 to explore the program. 
Microsoft PowerPoint 2007 looks different, but works the exact same way. If 
you have questions about PowerPoint 2007, please let your instructor know 

For more information on the Library and programs, visit  www.bcpls.org  
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Microsoft PowerPoint Components 
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Before you get started with Microsoft PowerPoint (commonly referred to as simply          
PowerPoint), you will need to locate and open it from the computer. It may be on your desktop.  
From the computer desktop:  
1. Double-click on the MS PowerPoint icon  
 
 

If the MS PowerPoint icon is not on the desktop, go to the Start menu:  
1. Click Start ►Programs ►Microsoft PowerPoint*  

*Occasionally, Microsoft PowerPoint will be in a folder called “Microsoft Office” or 
similar – this will make one more step between “Programs” and “Microsoft PowerPoint.” 
   

 
MS PowerPoint will open a blank page 
called “Presentation1.”  
 
This is an image of the upper-left 
corner of MS Word. 
 
This box features two important 
bits of information: which file you 
are currently working on (in this 
case, “Presentation1” since we have 
not yet renamed it) and which 
program you are using (in this case, 
“Microsoft PowerPoint.”). 
 
 
Notice the default title "Presentation1." You will get a chance to rename your  presentation 
slides the first time you choose to save it.  

 
Using the Browser’s Toolbar 

This is a close-up view of the Title Bar, where file information is located.  
Notice the three buttons on the right side, controlling program features. Remember that the X button 
on the far right means close the program, the middle button is a toggle switch between full screen 
and a small window, and the single line button on the left means minimize to the task bar. 
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The Menu Bar  

You can click on each of the words to see a menu of the tasks you can 
perform. 
 
To see a menu: 
1. Point with your mouse to a menu option 
2. Click the left mouse button once to open a drop-down menu 
3. Point with your mouse to a particular item 
4. Click once with the left mouse button to select the item 

 
The Standard Toolbar 

The Menu Bar is a common site in almost all Microsoft Windows programs. It features text-based 
menus, on which are listed virtually every option available to the user in the entire program. Each 
menu expands when clicked (with the left mouse button), offering many  options categorized by 
specific tasks.  

Toolbars provide “shortcuts” to commands also found in the Menu Bar. Toolbars are 
usually located just below the Menu Bar, and exist to offer another way to perform the same task. 
As with all Microsoft Windows programs, there are usually three ways in which to   perform every 
task in order to suit the user’s preferences. 
 

Remember, if you can’t remember what an icon stands for, hover your mouse over it and a box will 
pop up with the explanation! 
 

The most commonly used commands in PowerPoint are also the most accessible. Some of these 
commands are: 

NEW        SAVE            PRINT PREVIEW         COPY            UNDO 
 

   OPEN   PRINT     SPELL CHECK       PASTE        INSERT 
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The Formatting Toolbar 

The Formatting Toolbar offers options that can change the font, size, color, alignment,                 
organization, and style of the text in the presentation slides. For example, (starting from the left side 
of the Toolbar) the “Arial” indicates the FONT of your text; the “32” indicates the SIZE of your 
text; and so on.  
 

This toolbar works the exact same way as the MS Word Formatting Toolbar. The main difference is 
that the format changes will only affect the text box in which you are currently working. All other 
text boxes will remain in the default setting ("Arial" font, size "32").  

 
Design & New Slide Icons  

Two additional shortcut icons appear on the MS PowerPoint toolbar: the Design icon and the New 
Slide icon. Both commands are frequently used, and it is good to be familiar with their location on 
the toolbar.  
 
 
 
 
The Design icon is a shortcut to the slide 
design page. Here you will be able to create 
and edit the appearance of your slide(s).  
 
 

The New Slide icon automatically adds a new, 
blank slide for you to work on. You can keep 
track of the slides you have already worked on 
in the Slide Outline box on the left-hand side of 
the screen. You can access a slide at any time by 
clicking on it with your mouse through this 
screen.  

 
The Drawing Toolbar 

There may also be a Drawing Toolbar on your screen. (If not, you can go to View ►Toolbars  and 
click on “Drawing” to make it appear). Many of the things we are going to do today through the 
menus have shortcuts on this toolbar. Remember, if you can’t recall what an icon stands for, hover 
your mouse over it and a box will pop up with the explanation! 
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Slide Design 

One of the more popular features of MS PowerPoint is that it gives the user a wide 
variety of design choices. At some point, you may wish to change the design and 
color of the background for your slides. To do so, simply click on the Design icon:  
 
On the right-hand side of your screen will appear the "Slide Design" pane. Here, you are given three 
design options to apply to your slides.  
 

Design Templates: Here is a list of over 20 templates that you can choose from to apply to the  
background of your slides. For each template, you have the  option of applying 
the design to all slides or to only the selected slide. You can view these options 
by clicking on the arrow on the right side of the template. (You can also design 
your own background, but we will cover this in the PowerPoint 102 class.) 

 
 

Color Schemes: This option gives you a variety of color schemes to choose from to apply to your 
selected design template.  

 

Animation Schemes: This option will allow you to select different types of animation that can be 
applied to either all the slides or selected slides. The animation schemes are different ways the 
slides are "introduced" to your audience, such as "faded wipe" or pinwheel."  

 
Slide Layout 

The default in PowerPoint for each new slide is to have a Title text box and a Text text box. As  
discussed earlier, you do have the option of rearranging the text boxes to fit any layout you have in 
mind. However,  it is often easier  to select a layout that fits your needs rather than reformatting the 
default layout for each slide.  
 

To choose a slide layout, select Format ► Slide Layout from the Menu Bar. 
On the right-hand side of your screen will appear the "Slide Layout" pane. 
From here, you have the option of applying a slide layout either to a selected 
slide or to a new slide that has yet to be inserted. You can view these options 
by clicking on the arrow on the right side of the template. 
 

Note the four different types of layout categories.  
 

Text Layout: These options are for choosing a layout in which you are only organizing different 
text boxes. There are no spaces for pictures, charts, or graphs.  

 

Content Layout: These options are for choosing a layout that will only contain pictures, charts, or 
graphs. There are no spaces for text boxes.  

 

Text and Content Layout: These options have room for both text boxes and pictures/charts/graphs.  
 

Other Layouts: These are designed for other media content such as video clips or audio tracks.  
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Text Boxes are "designated" areas that allow you to type words, sentences, and bullet points into 
the slide. You can adjust the size and placement of the text box within any given slide. It is also      
possible to have multiple text boxes per slide.  
 

When you first open MS PowerPoint there will automatically be two text boxes on the slide; "Click 
to add title" and "Click to add subtitle." These text boxes already have a preset format applied to 
them. The "title" box has a font size of "44" while the "subtitle" box has a font size of "32."  
You can change the text format of any box at anytime by adjusting the  format settings on the  
Formatting Toolbar.  
 

To adjust the size of the text box, first click on the text box. Notice the change in border. Once 
you have clicked on a text box, the border of the box becomes thicker and little circles appear on 
the corners and at the midpoints of the box.  

 
Text Boxes 

Move the mouse pointer over any one of the circles. Notice that the mouse pointer will change to 
either ↔ or ↕. Click and hold down the left mouse button. To adjust the height, move the mouse up 
or down; to adjust the width, move the mouse left or right. Note that the corner circles can adjust 
both height and width, while the mid-point circles can only adjust either height or width.  
 
To move the text box to a different location on the slide, move your mouse pointer over any part 
of the thick, gray box outline. Notice the change in your mouse pointer (it will look something like 
a "plus" sign (+) with arrows). Click and hold down the left button on your mouse. You can now 
drag the text box to any position on slide by simply moving your mouse.  
 
To write in a text box, simply click inside the box with your mouse. When a cursor is flashing, 
you are ready to type.  
 
You can also add a text box (or an additional text box) to any slide at any time! Use your mouse to 
click Insert ►Text Box   and then “click and drag” your mouse on the slide in the area you want 
the text box to appear.  (On the Design Toolbar - the “Insert Text Box” button looks like)  
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Inserting a picture into MS PowerPoint is very similar to inserting a picture into MS Word.  
1. Select the slide that you wish to add the picture to.  
2. From the Menu Bar, select Insert ► Picture ► From File (or Clip Art).  
3. Choose the picture you wish to insert and select "Insert."  

*Note: The picture will be inserted in its original size, so you will probably have to re-size it the same 
way you re-sized a text box. Click on the picture and note the circles at the corners and at the        
midpoints of the length and width. Move your mouse pointer over the circles, left-click the mouse and 
hold the button down. Move the mouse vertically or horizontally to re-size.  

 

Rotating a picture: It is possible to rotate pictures in MS PowerPoint. Once a picture has been   
inserted onto a slide and you have clicked on the picture so that it is "outlined," notice the green  
circle above the center of the picture.  
 
 
 
 

Move the mouse pointer over the green circle, and left-click and hold the button down. Now move 
the mouse either clockwise or counter-clockwise and the picture will rotate in the same direction. 
When it is in the position you want, release the mouse button. 
 
You can also add Charts and Graphs and Tables to your PowerPoint Presentation. It is     
similar to adding a picture, but you also have the have the data (information) ready to add in order 
to make it work.  If you already have the chart or graph in another file (whether it be PowerPoint or 
Word or Excel or anything else), you can copy and paste it into your presentation. We will cover 
how to create a new Chart/Graph/Table in PowerPoint 102. 

 
Pictures 

 
Slide Management 

Once you have completed a slide, you can create a new slide by clicking on the 
New Slide icon. Notice that your previous slides still appear on the left-side 
frame. You can still access your previous slides by simply clicking on them from 
this location.  
 

Once all your slides have been completed, you can present your slides in a "slideshow." From the 
Menu Bar select Slide Show ► View Show.  
 

Notice that the slide takes over your entire screen. To navigate through the slides use the arrow keys 
on your keyboard (←, → or ↑, ↓). You can also navigate through your slides clicking on the left or 
right arrows in the lower left corner of your slide.  
 

To end your slide show, click on the square box on the lower left side of your slideshow (this is    
difficult to see at first because it is designed to blend in to your slide show so it won't be noticeable 
to your audience). Select End Show from the pop-up window. Or, just press the “ESC” (Escape) 
key! 
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Saving Slide Shows 

When you come to a stopping point and want to leave the computer or close the program, it is     
important to save your work (even if you are printing a hard copy — saving should be a reflex).  
 

Click ►File ►Save from the Menu Bar to get started.  
 

You can change the filename that PowerPoint has chosen just by typing a new one in the File name 
box at the bottom of the window that appears.  

 
MS PowerPoint will automatically save your document with the suffix “.ppt” – this is     
simply a tag that lets PowerPoint know that your work is specific to this program. You do 
not have to type it – just highlight what is there (default is “Presentation1”) and write a new 
file name. (If you are using the newest version of PowerPoint it will have the suffix “.pptx”) 

 

 
To bring a saved document back up on the screen from MS PowerPoint:  
 

1. Click ►File ►Open from the Menu Bar. 
2. Find where the file is located (which folder, that is) and click on the filename of the 

document you want.  
3. Click ►Open.  

To print your MS PowerPoint slides:  
 

1. Click ►File ►Print from the Menu Bar and a Print window will pop up on the screen.  
2. Click ►OK for your document to start printing.  
 

As with all commands in MS PowerPoint, you can make changes along the way. From the Print 
menu, you can alter how many copies will be made, in what order the pages will be, and much more.  
You can choose to print a certain number of slides per page, or the outline, or even notes! 

 
Printing Slide Shows 

 
Finding Help 

You can get help with MS PowerPoint by choosing Microsoft PowerPoint Help or Show the    
Office Assistant from the Help menu on the main menu bar.  
 

Tutorials are also available on the Internet. Your instructor can help you with locating some of 
these resources.  
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