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Animate, Add Sound and Media to Microsoft PowerPoint  

Setting Up Your Presentation  

 

After opening Microsoft PowerPoint,  you will be presented with different layout types for your 

presentation. These layouts are pre-designed and will appear as soon as you open PowerPoint. You can 

also search for different themes using the search bar option at the top of the page.  
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The PowerPoint screen consists of the following; 

1. Title Bar – displays the name of the current presentation 

2. Ribbon - The ribbon consists of tabs, with each tab containing several commands located in 

groups. The commands that are visible are all relevant to the tab that is selected. 

3. Slides – displays all slides that are in the presentation. 

a. Note: The current slide will have a highlight around it, as slide one does above. 

4. Slide Preview – A larger view of the current slide. This is where text, images, charts, etc. are 

placed on a slide. 

5. Status Bar - indicates the current slide number, slide view options, as well as the zoom level 
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Adding a New Slide  

 

Once you have selected your desired template, you will have the option of adding new slides to your 

presentation. The New Slides icon is under the Slides section in the Home tab.  

 

The drop down menu of the New Slide option will have different layouts for the new slides you want to 

add to your presentation. Pick the layout that works best for the purpose of the presentation. You can 
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also change the layout of your slide by clicking the Layout drop down menu in Slides menu. If you will be 

using animations for your media, exclude the following options: title slide, section header, header only, 

blank, quote with caption, and name card as these layouts don’t automatically have a media input 

options. You will need to manually insert media each time using the Insert tab if you choose one of 

those layouts .  

The added slides will be on the left of the screen in the Slides section.  
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Adding Different Media to your Slide  

  

When you insert a new slide, and choose a layout with a content option, you will be given different 

media options that can be easily inserted. The slide layout option chosen is: Title and Content. As the 

previous image shows, you can insert a table, a chart, SmartArt, an image from your computer, an image 

from the internet, and a video.  

Adding an Image from the Slide  

 

You can add an image by clicking on the image icon highlighted above. This option will allow you to add 

images from your computer to your presentation. Once you click this icon, you will be redirected to an 

insert image option from your pictures.  
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You can either select the file the image is in on your computer, or you can simply select a single image 

not belonging to a file. Once you select the image, click the open button and the image will be added to 

your slide.  The image will show up like this.  

 

You can use the image placeholders to resize the image, or even rotate the image with the arrow 

placeholder. Inserted images will have an Alt Text option which simply describes what is in the image. 

The alt text will not appear in your presentation, it is simply used for descriptive purposes.  

a. Adding an image from the Insert Tab  
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Alternatively, you can add an image using the Pictures icon found under the Insert Tab.  

Adding an online image  

 

You can easily add an image using the integrated Bing image search under the online image icon. Bing is 

the preferred search engine choice for Microsoft Office and you cannot change to a different search 

engine using Microsoft PowerPoint. Once you click on this icon, you will be redirected to an online 

image search pop-up window.  
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You have the option of searching for a specific image using the search bar, browsing the various picture 

categories provided by Bing, or you can upload images saved in OneDrive.  

 

Once you have decided on an image, you will have the option of using “Creative Commons only” images 

which are free to use under copyright rules. You can also choose to deselect the Creative Commons 

option and you will have a wider variety of images to choose from, just be aware of the copyright 

regulations regarding Fair Use.  
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Adding a Video from the slide content option  

 

Select the online video icon on the slide. This will redirect you to a video pop-up menu.  
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You have three options for your video upload: from your computer, from YouTube, or from an embed 

code from a website such as Panopto.  

When you choose a video from a file on your computer, an insert menu will pop-up.  

 

 



11 
 

From the Office of Academic Technology. Kaylene Williamson ‘19 

Select the video you want to add to your slide and click the insert button.  

 

Like an image, the video has placeholders you can use to resize or rotate the video. The video screen 

also has a control bar option that allows you to play the video, fast forward or rewind and change the 

volume levels. Be advised that when inserting a video from your own personal computer, you will need 

to ensure that the video you are copying is saved on the computer you will be presenting on. You can 

save your presentation and video together for the video to play on a different computer. You can either 

save the video and presentation on a flash drive or on OneDrive.  
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Adding a YouTube Video  

 

 

Search for the type of video you are looking for, select the video and click the insert button.  

 

Once the YouTube video has loaded, you will need to double click the video screen for the Title and Play 

button option to appear. Press the play button for the video to stream directly from YouTube. If you 
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directly stream from YouTube using this method, you will need an internet connection for the video to 

play.  

Adding a Video Using a Link  

 

You will simply copy and paste a video link the area provided, and the video will download onto your 

presentation.  

Like the YouTube video, you will have to double click the video for the Play button option to appear. 

Again, you will need to have an internet connection for this video to play in your presentation.  
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Embedding Panopto Videos  
To insert a video from Panopto, you will use the video embed option. Panopto is accessed through 

Moodle’s homepage. 

  

Click on the “Panopto Videos” link and you will be redirected to a login page of Panopto if you are not 

logged in on Moodle. If you are already logged in on Moodle, you will be redirected to the Panopto 

homepage. There is a menu to the right of the screen in Panopto where you will choose the video you 

want to add to your presentation.  
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You can only access embed codes on videos you have either created, or videos shared with you. 

Therefore, select a video either from “My Folder” or from “Shared With Me”.  

 

Once you’ve decided on which video you want to insert. Select the check box of the video and click the 

Share option. This will direct you to a page to find an embed link.  
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Click the Embed option, and you will be able to copy the embed link on the page. Copy this embed link 

on to the embed option in PowerPoint. 

 

 

Like the YouTube video, you will have to double click the video for the Play button option to appear. 
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Adding Animations to your images 

 

Before adding any animations, make sure that your image is selected first. If you image is not selected, 

there will be no animation options available to you. You have two options for adding animations. One 

option is using the drop-down arrow under the Animations tab, in the Animations menu. The other 

option is to click the Add Animation icon in the Advanced Animation menu.  
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These are the animation options using the Animations menu in the animations tab.  

 

These are the animation options available animation options in the Advanced Animation menu. There is 

no difference in the animation options, therefore you can use whichever animation option works best 

for you.  
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Once you have selected an animation, you will have a variety of formatting oprtions to choose from. The 

number 1 next to the image shows that it is the first animation applied to the image. There is a preview 

option of your selected option to the far right of the screen. You also have animation timing optionsin 

the Timing menu. You can choose how the animation starts, the duration of the animation and how long 

you would like to delay the start of the animation. If you click the Animation Pane icon in the Advanced 

Animation menu, you have more editing options.  
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You can add more than one animation to an image. This image has 2 different animations which is why 1 

and 2 are on the side of the picture. You edit the animations in the animation pane where you choose 

how long each animation should last, and you can also change the order of the animations.  

 

When you click on the drop-down arrow of the animations in the animation pain, you can choose how 

you want the animations to start. You also have additional options when you click Effect Options, which 

redirects you to a pop-up screen.  
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There are three different options to choose from to edit your animation further. You can decide if you 

want your animation to vanish from the center of the image or the center of the slide in the Vanishing 

Point drop-down menu. Under the Enhancements section, there are sound options to add to your 

animation when you click the drop-down menu. You can also decide what viewers see after the 

animation has played using the After animation drop-down menu.  

 

 

Under the Timing tab, you can choose how to start the animation, if you want to delay the animation, 

how long the animation should last and whether you want to repeat the animation in your presentation.  
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Adding Animations to Bullet Point Lists  
Adding animations to text is similar to adding animation to images. You will first copy the entire text you 

want an animation on.  

 

Once you’ve selected the text you want to animate, click the Animations Tab. In this animation tab, you 

will have a variety of animation options available by clicking the dropdown arrow. Select your desired 

animation effect.  

 

The animated text will show numbers to the right side. These numbers indicate that each bullet only has 

one animation to it. Under the Timing section of the Animation ribbon, you will be able to choose the 

duration of the animation, and you have the option of delaying the animation before starting, from the 

previous animation. Use the arrows to select how much time for the duration and delay of the 

animation on your bullet point list.  
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Adding a Voice Recording  

 

To add a voice recording, click the Insert tab, and click the Audio drop-down option in the Media section 

of the ribbon. When you click the Audio option a pop-up window will appear with additional options and 

instructions.  

 

You have the option of uploading an exisiting audio file from your computer or you can record an audio 

file on PowerPoint.  

Uploading an Audio File From PC  
To upload an audio file, click “Audio on My PC…”. This will redirect you to a pop-up screen.  
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Click on your desired file for upload and select the insert option at the bottom of the pop-up screen.  

 

 

Once your audio file has been uploaded, you will have the option to play, pause, fast-forward or rewind 

the audio. You can also change the volume levels of the audio to the right of the control bar.  

Recording an Audio File on PowerPoint 

 

Select the “Record Audio…” option, which will redirect you to a pop-up screen.  

 

You can edit the file name of the recorded audio in the Name file name section. To begin recording your 

audio, select the red recording icon on the pop-up screen.  
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The screen will show how many seconds the audio has been recording for. To stop recording audio, 

simply click the red stop button on the screen.  

 

 

Once your audio has recorded, you will have the option to playback the audio by simply clicking the 

green play icon on the screen. Proceed to clicking “OK” when you want to add the audio to your 

presentation.  



26 
 

From the Office of Academic Technology. Kaylene Williamson ‘19 

 

Like an uploaded audio file, your recorded audio file will show a microphone icon, accompanied by a 

control bar that allows you to play, pause, rewind, fast-forward, and change sound levels.  

 

Saving Your PowerPoint Presentation 
To save your presentation, click on the File option located in the upper left corner of the page. This will 

direct you to a menu of different options. Click on the “Save As” option.  
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You have the option of saving your presentation to your OneDrive, Your PC, or even your flash drive 

using the “Browse” location.  

 

To save a presentation to your OneDrive, click one drive and your most recent files will appear. If you 

want to save your presentations to one of those files, simply click the file, enter the file name to save as, 

and click save.  
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To save you presentation to your computer, select “This PC” option. You will notice that “Documents” is 

the default file saving location. If you’d like to save your file in a different location, select the other 

folder options below the file name and save options. Type your file name in the file name bar and click 

save.  

 

Accessing your Presentation Using Office365 
 

You will log in to your Office365 email account (Outlook). Once you’re logged in, you will click 

 link in the far-left corner of the web page. This will open a menu of Office 

365 applications.  

 

Select “OneDrive” and you will be redirected to all your cloud documents on OneDrive.  
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 Select the file you had previously saved your presentation to. This will open the list of documents saved 

in the file. Select your presentation file.  

After clicking on your presentation file, there will be a download option at the top of the page. Click the 

download button to download your file to the pc you are using. Once your file has been downloaded, 

you should be able to open it and run your presentation from there.  


