LOUISVILLE FREE PUBLIC

Library Computer Training Outline

Intermediate
Microsoft
PowerPoint

By the end of the class, participants should be proficient in the following:

Adding and customizing multi-media and other objects
Tables

Charts

Diagrams

Motion Clips

Sound Clips

Hyperlinks

Inserting headers, footers, and slide numbers.

Main Library Computer Learning Center, 1



Creating a Multi-Media Presentation

This class goes beyond the basics of creating a design template presentation with text
and clip art. In Intermediate PowerPoint, we will learn to add custom effects to these
slide elements and how to add tables, charts, diagrams, motion clips, sound clips, and
hyperlinks to slides. We will also learn how to customize these slide elements to suit

our needs.

To begin, open Microsoft PowerPoint and create several new slides in the blank
presentation layout by using the New Slide command in the Slides group on the Home
tab.

1. Click on your first blank slide.
2. Click on the Insert tab. A new tab will open displaying different options: Picture,
Clip Art, etc. You should see the following tabs when you click on INSERT:

Home Insert Design Animations Shde Show Review View
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Feel free to add more slides as you need them throughout the class.

Creating Custom Slide Effects

In the introduction class, we created basic slides with text boxes and clip art. A great
way to add interest to these elements is through the use of custom effects.

Effects are special sounds or animations that accompany the entrance or exit of content
on your slides. Effects help to make your presentations more lively and interesting.

Customizing effects
To customize the effect for a slide element:
1. Click on the slide you want to change from the slide pane on the left.

2. Click on the Animations tab.
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3. Inthe Animations group click Custom Animation. A panel will open on the right
side of the screen showing and gray boxes with numbers will appear on your
slide corresponding with the different slide elements on the slide.
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4. Click on the gray box next to the slide element that you want to add an
animation to. In the panel on the right side of the page, you will now notice
several animation options that you can change to customize how each slide
element is displayed.

x

5. Click Change at the top left of the animation pane to apply a

premade slide effect to the chosen slide element. Mrtty:PeckIn
6. To further customize the animation of that element, choose o
the animation options under the heading Modify: that you 00 Tenocd: ek,

O 3k Rectange 2: Microsoft. .,

would like to change for that slide element. Clicking Remove
. . . D 3k Microsoft Office 2007
will remove any animations from that element.

7. Click Play at the bottom of the pane to preview how your
animation will appear on the slide.

8. Follow steps 3 through 6 to change the effects of other
elements on the slide.

9. When you’re done modifying the slide click another slide from I
the Outline Pane or the click the Home tab to finish modifying
your effects.
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Adding and Customizing Tables

Creating a new table

1.
2.

Click on the slide you would like to add a table to.

On the Insert tab click on Table at the far left side of the
Ribbon.

You can create the different numbers of rows and columns
by moving your mouse over the different blank squares. Your
table will be previewed on your slide.

Click your left mouse button when your table is the size you
want. Try creating a table with three rows and three
columns.

It should look something like this:

Adding Information to your new table

Insert Page Layout References
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To add information to a table, click on a cell and begin typing the data or text into it.

Changing table design

Once you've created the basic table, you can change the way that it looks and the colors

that it uses.

1. Click on the table you wish to change. A Design tab will now appear on the Ribbon.

2. Click the Design tab to show PowerPoint’s table design options. Hover your mouse
over any of the table design templates to preview how it would look applied to your
table.

3. Click the design template or design option that you would like to apply to your table.

|j_-, H9-038 - Documenti - Microsoft Word Table Tools
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Changing table layout

You can change column and row size and other layout features of a table.

To change a table’s layout features:

1. Click on the table you wish to change. A Layout tab will now appear on the Ribbon.
2. Click the Layout tab to show PowerPoint’s table layout options. Those that are
familiar with Microsoft Excel will find many of the layout options familiar.
3. Select the table cell or cells that you wish to change
4. Click the layout option that you would like to apply to those cells.
c:'g H9- : Presentation2 - Microsoft PowerPoint Table Took =
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Table = & Columns Merge Cell Size Algnment Table Size Arrange
Adding and Customizing Charts
Charts and graphs are wonderful methods of conveying information visually.
Creating a new Chart
To add a new chart to a slide:
A . . Insert Chart @El
1. Click on the slide you would like to add a CR e | -
|_[h|ﬂ Column
chart to. - JJJJJJJ
2. Onthe Insert tab, click Chart from the _— J J J J J J J
lllustrations group. An insert chart dialogue | =
box will open. h ;:;m J J J J J
) Surface
3. Different charts are suitable for different 0 s ||[of] Lzl T et 1] 155
@ Bubble v
types of data. Use the list on the left side of | , ... J J J J J J J
the box to show a selection of that type of ENIPSIFSIE TP
lManageTamp!atesu. ] l Set as Default Chart ] - w

chart to choose from. Click on a chart you
like and click OK at the bottom of the box.

When an Excel data sheet appears, enter the data you want to graphically display.
Delete any columns or rows you do not need by right clicking on the column or row

heading (ex. D) and selecting Delete.
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Adding and Customizing Diagrams

Diagrams are useful for illustrating steps in a process, organizational structures, and
levels of priorities. For this exercise, create a new slide.

SmartArt.

On the Insert tab in the lllustrations group, click

Select the desired diagram type and click on OK.
Enter the desired information into the diagram. Text can

be formatted using the formatting tools on the Home

tab.

Adding Media Clips

Adding Motion Clips from the Clip Organizer
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1. Click on the slide that you would like to insert a movie clip into.

2. Click on Movie in the Media Clips group on the Insert tab.
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action, click on From Current Slide in the Slide Show group on the View tab.

Adding Sound Clips from the Clip Organizer

1. Click on the slide that you would like to insert a movie clip into.
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Click on Movie from Clip Organizer and search for a suitable movie clip or you can

You can resize and move the motion clip as you would clip art. To view the clip in




2. Click on Sound in the Media Clips group on the Insert tab.
You can insert a sound from any of the following sources:
e Asaved sound from afile.
e Play an audio CD track

e Record a sound to play with the slide.
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3. Once you type in what sound clip you want, click on it to insert it into your slide.

4. You will be prompted to either click on the sound icon or to have it start
automatically.

5. Alittle speaker icon will appear that will represent the sound coming from the file
you selected.

\A~”
*‘ Here at the library, you may or may not hear sound when doing this.
A

Adding Hyperlinks

PowerPoint allows you to create hyperlinks to existing files or web pages. After you are
finished adding the hyperlinks to the slides in the normal view, switch to the slide show
view to use them. Hyperlinks are only active (clickable) in the slide show view.

Hyperlink Short Cuts

When you are entering text into your slides, PowerPoint will automatically recognize
web URL addresses and will create a link to the web page that will open up a web
browser when clicked. Examples of web URLS include www.google.com and
http://mail.yahoo.com.

Creating Your Own Hyperlink Labels

You also have the option of creating clickable links using text labels or images.

To create a custom clickable link:
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Type the text or insert the image that you want to act as a link on the slide.
Select the text or image with your mouse.

Right click the text or image and left click hyperlink.

A W oe

A dialog box will appear. If text was selected, it will be displayed in the Text to
display: field. In the Address: field type the URL address that you want your label or
image to link to when clicked. If you need to browse for the web page, click on the
button showing a globe and a magnifying glass. An internet browser will open,
allowing you to locate the desired page. Once you locate the page, switch back to
PowerPoint on your task bar to copy over the URL address.

Edit Hyperlink 2)X]
Link kot Text to display: |www.Ifpl.org
,ﬁ] Look in: () My Documents L
Ezisting Filz or
Current Ol My Picturas
_ Falder =
55|
Place in This
Document Browsed
Pages
Create Mew Recent
Document Files
Address: hkkpf fun, IFpl.org) e
E-mail Address

5. Click on OK. The link will now be clickable when you view the presentation in
slide show view.

% Hyperlinks can lead the viewer to files or documents saved to your computer in
v\ addition to websites. Just brows to a file on your computer using the hyperlink
box!
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Headers, Footers, Slide Numbers

As in other documents, sometimes you want to include a piece of text or a company
logo on every page of a slide presentation. Adding a header or footer to your slide show
is an easy way to accomplish this. This is particularly useful for numbering any handouts
that you print to accompany your slide presentation. .

To insert a Footer into your slides:

1. Onthe Insert tab, click on Header and

Footer in the Text group. The header S— il

Mokes and Handouts I

and footer dialogue box will appear. = et
2. On the slides tab of the header and [P Sa—— e |
footer dialogue box, click the Footer |6’2L3:°2: : Ca‘en'irt ) e |
check box and type the text that you [Enggnshgcu'.sa <] et —
want to appear at the bottom of your « IH B
slides. I~ Siide number :
IV Eooter
3. Click Apply to All to add this footer to I

all of your slides or click Apply to add it W e e
just to the currently selected slide.

To Insert a Header and Footer into your handouts:

1. Onthe Insert tab, click on Header and Footer in the Text group. The header and
footer dialogue box will appear.

2. Onthe Note and Handouts tab of the Header and Footer dialogue box:

e Check the Header box to type in a header for your handouts.
e Check the Footer box to type in a footer for your handouts.
e Check the Page Number box to add page numbers to your handouts.

3. Click Apply to All to add these fields to every page of your handouts or click
Apply to add it just to the handout page that contains the currently selected
slide.
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The Help Menu

Accessing Microsoft PowerPoint’s Help Feature

If you have a question about PowerPoint that you need answered right away, you might
want to consult Microsoft PowerPoint 2007’s built in help feature. You can access this
feature in PowerPoint by pressing the F1 key on your computer keyboard. From there
you can click on a help topic or search for one using PowerPoint’s help search box
located near the top of the PowerPoint Help window.
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For Further Reading and Learning

Now that you have completed Intermediate Microsoft PowerPoint 2007, you may want
to explore the introductory classes that we offer for Microsoft’s other productivity
applications like Excel and Publisher.

To find a book on Microsoft PowerPoint, search the library’s online catalog using
“Microsoft PowerPoint” as a subject.

Learn more about upcoming classes on the library's event’s calendar at
http://www.Ifpl.org/events.htm or in our monthly Computer Learning Center brochure.
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