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Creating a Simple Presentation 
Open a New Slideshow

Open PowerPoint.1.	
From the View menu make sure that 2.	 Task Pane is selected.   
The Task Pane will open on the right of the slide view
At the top of the 3.	 Task Pane, click Getting Started. A pop 
up menu will open. From the drop down menu choose Slide 
Layout.
A selection of slide designs will appear, select the 4.	 Title Slide.

Editing Text on a Slide
When you open PowerPoint the Title page will automatically appear. 
Place cursor in Click to add Title text box and add the title of your 
presentation; Some layouts may also have “Click to add Subtitle” (could 
be an actual subtitle or your name and dept.).

Click on the title text - a text box will appear around it.•	
Edit the title text as you would in a word processor.•	
Move the text box to another location on the slide by clicking •	
the border around the text and dragging the mouse.
You can change the shape of the text box by dragging on the •	
handles that appear on the border when you select it.
To delete the text box, click to select it, then press the •	 Delete 
key (To bring it back use Edit > Undo).

Adding a New slide
From the top menu select 1.	 Insert > New Slide. A layout menu 
will appear.
Select the kind of slide you want to add.2.	
Enter text into the pre-set text areas.3.	

Note: The title block translates into headings used in the navigation 
when you save the show for the Web or in PDF.

To add an additional slide to your presentation, go to  4.	
Insert > New Slide. 

Duplicating a Slide 
(use this when you want to use the same slide with minor changes.)

From the top menu go to•	  Insert > Duplicate Slide.
A copy of the slide will appear. Edit as needed.•	

Adding a Text Box to a Slide
Go to1.	  Insert > Text Box.
Click where you want the upper left corner of the box to be.2.	
Hold and drag to the right until it is the width you need.3.	
Start typing.4.	
The box will expand downward as you type. Drag the handles if 5.	
you want to adjust the width of the text box.

 

Text Box Icon
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Two Essential Tips:  
Using Views and Master Slides 
If you do not already have a presentation to work with, open a sample 
presentation to experiment with the following: 

 
Different Views for Different Tasks  
From the top menu choose View, then select a view option.  
Note: If any of these options are not visible in the drop down menu, 
click on the double arrows at the bottom of the menu to expand it.

Normal – For editing individual slides (in some versions this view also 
displays the outline and a view of the notes).

Slide sorter – For viewing and organizing the slide show.  You can 
rearrange slides, delete slides, and copy slides in this view.

Slide Show – Displays the slide show on your computer screen. Use 
this to present and review shows.  Clicking the mouse or pressing the 
space bar will advance the slides.  Esc ends the show.

Notes view – Displays each slide on a page with room to write notes.  
These can be used as lecture notes or for handouts.

Use a Master Slide to Control the Design  
Designing the look of a presentation using a Master Slide means that all 
the slides you create will look consistent. If you change the Master Slide 
all the slides will change.

When you add objects, images, or headings to a Master Slide, or make 
changes to font type, size, and color, these will appear on every slide in 
the presentation.  While these appear on every slide initially, individual 
slides can be changed separately if needed.

How to Use the Master Slide
To create a Master Slide, on the menu bar select View > Master > Slide 
Master. On the Master Slide view, create the general “look” of your 
presentation. Change the slide as you would any slide. Remember any 
text or images you add to this slide will appear on every slide.

To change fonts:

Highlight the desired text. From the Menu Bar select Format > Font to 
edit the text style (font type, size, & color). 

To change the Color Scheme:

On the Task Pane select Slide Design > Color Schemes.  
Select an existing Standard scheme from the examples shown or choose  
Edit Color Schemes to create your own color scheme (select element, 
select color, choose Change Color, then chooose Apply).

To change the background: 
In the format menu select Background. Select a color from the drop-
down menu, then click Apply.  When finished click Close Master 
View.

Master Slide View

 To add Header and 
Footer information, go 
to Menu bar > View > 
Header and Footer. Fill 
out the fields you want 
included on your slides.
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Drawing in PowerPoint
If the Drawing Toolbar is not visible, select View >Toolbars >Drawing.

How to draw and edit a simple shape
Select the rectangle tool. Click and drag to make the box the size and 
proportions you want. Now adjust the shape:

To move a shape, click on it and drag (anywhere except on the square •	
handles at the corners and middle of the sides.) 
To adjust the size or proportion of a shape, drag the square handles.•	
To delete a shape, select it and press •	 Backspace (or Delete).
To change the fill color, select the popup fill menu (a bucket)•	
To change the line color, select the popup line color menu (a pencil)•	
To change the thickness of the line, select the lines style menu (lines)•	

Note: The last color selected is displayed on the popup graphic. If 
you want to color a shape with this color, simply click the popup icon 
instead of holding down for the menu.

How to Draw Lines 
Line, Arrow and Double Arrow (the top row) all work by clicking at 
the start and clicking again where you want the line to end. The style 
of the line is controlled in the same way as other shapes.The style and 
proportion of the arrows can be adjusted in the Formatting Palette.

Freehand lines (the shape in the bottom row) are the next easiest to 
control. Click to start and click again when you want to make a corner. 
Double-click to finish the shape. The fill and border styles are controlled 
the same way as a rectangle. 

Curves also work by clicking to change direction, but curve the line as 
you drag to the new position. Double-click to finish the shape.

Scribble lines are hard to control unless you have a pen tablet. Hold 
down the button and move the mouse (or pen) to draw a line. Release 
the mouse to finish the line.

How to insert other shapes (Autoshapes)
Powerpoint’s “Autoshapes” menu contains several sets of basic shapes 
(connectors, arrows, stars, callouts and others) that can be used to add 
simple enhancements to an image or build up complex images. Select 
the image you want, click on the slide and drag out to the size and 
proportions you want.

Adjusting the shape is the same as with the rectangle (see above). If the 
shape has a pointer (such as the triangle on a voice balloon) you can 
adjust the pointer by dragging the yellow handle near its tip.

 

Drag handles to resize 
shape

Drag center or edge to 
move shape

Lines Palette

Autoshapes Collection:

Line, Arrow, Double Arrow

Curve, Freehand, Scribble
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Tips for drawing complex illustrations 

Build up images using simple shapes
The easiest way to create a picture is to look carefully at the simple shapes 
that could be used to build it up in parts. Leave out any unnecessary details 
or special effects. 

Arrange and align shapes
The Draw menu in the Drawing Toolbar has many controls that help 
arrange collections of shapes:

Arrange – moves objects in front or behind others.

Rotate or Flip – select the object and rotate it 90 degrees or flip it with the 
obvious menu items. To rotate any degree, select Free Rotate and drag the 
object by the green handles.

Align or Distribute – select several objects with Shift-click or by 
dragging a selection box around them. Align moves all the objects to line 
up with an edge or center. Distribute spaces all the objects evenly between 
the two objects on the end.

Snap - As you move objects you can set them to jump from one grid line 
to another (sometimes this is helpful, sometimes you want finer control.)

Edit Points - Once you have drawn a shape using a line tool, this option 
lets you reposition individual points on the line.

Group shapes
Once you have created a multi-layered object, select all the shapes that 
encompass it and select Group. Now this group can be moved and resized 
as one. To break up a group into parts, select Ungroup.

Duplicate Shapes
Once you have one version of an object, you can duplicate it by copying- 
-and-pasting or by dragging it while holding down on the ALT (or 
OPTION) key. 

 

 

Use the same techniques 
shown in kid’s books 
on drawing  (building 
complex  shapes by 
breaking them into 
smaller shapes) to build 
your own images.
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Preparing Images for PowerPoint

Start with a good scan 
	 Resolution:	 96 ppi (higher if you will print the slides)

	 Color depth:	 24 bit — for color photos

			   8 bit grayscale — for gray scale photos

	 Dimensions:	 10 x 7.5 inches to fill screen 

	 File Formats:	 JPEG (best uncompressed!) PCT, BMP

			   TIF, GIF, and others work, but with quirks)

Use images that fit your slide layout
Slides are horizontal - 10 in. x 7.5 in. 
(You will have to crop or shrink vertical images.)

Leave a bit of border on all sides, especially when the image doesn’t 
fill the screen, or if different screens in a presentation show images of 
various heights and widths.

Leave room on the screen for your captions. 
Consider captions before you prepare all of your images. 

If Quality Matters 
If you want to project full-screen images in PowerPoint at the best 
possible quality, they should be sized for the screen or projector. An 
image that is lower resolution will show pixels. An image which is 
higher resolution will lose some detail as the pixels are “averaged” to 
fit the lower screen resolution. An exact match is best.

Check the screen settings for your computer. The most common sizes 
are: 800 x 600, 1024 x 768 or 1280 x 1,024 pixels. Often the control 
panel for a computer will let you switch between resolutions.

Check the resolution of the projector. For best results, set the resolution 
of your computer to match the resolution of the projector:

-	 SVGA = 800 x 600 pixels

-	 XGA = 1024 x 768 pixels

-	 SXGA = 1280 x 1024 pixels

Don’t Enlarge Images in PowerPoint 
Ideally you should only insert images at the matching size. If you 
enlarge an image that does not have enough pixels, it will only enlarge 
the pixels. If you shrink a higher resolution image, it will take up 
unnecessary space in the file and slow down or crash your presentation.

Don’t Resave Compressed JPEG Images
You should always save JPEG files from an original uncompressed 
file (such as PSD, TIF, or uncompressed JPEG). Saving a file as 
compressed JPEG creates visual artifacts. Re-saving a JPEG as a JPEG 
exaggerates artifacts and reduces the quality of the image. 

A vertical image will not 
fill the screen as nicely as 
a horizontal image.

Consider cropping 
vertical images to focus on 
the most important part 
of the image.
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How to Insert an Image on a Slide
Size all images based on inches. 1.	
(at least 96 ppi - higher if the slides will be printed.) 
10 in. wide x 7.5 in. tall will fill the screen. 
Save images JPG or GIF 2.	
In PowerPoint select 3.	 Insert > Picture > from file...
The image will appear on the slide.  4.	
If it is the wrong size you may want to repeat step one.

Note: Each image enlarges the presentation file
The image will be embedded in your presentation. You do not need 
to carry the original file with you when you give your presentation 
(although you should keep a backup of it somewhere). 

This means the presentation file will increase in size each time you insert 
an image. If this presentation will need to be posted on a Web site or 
emailed, try to keep it small.

Suggested techniques: 
Although PowerPoint lets you resize and crop images in the slide 
window, this does not affect the image file size. On the Mac,  prepare 
images at the right size and right resolution and crop before you insert 
them. On Windows you can compress images in the “Format Image” 
window.

If you are using the same image several times, insert it once and then 
copy the image from slide to slide (each insertion adds another copy to 
the file size).

If you need a high-resolution version for printing, save it and make a 
separate (smaller) version for posting and email.

Windows Shortcut for Compressing Images
In the Windows version of PowerPoint you can set  the resolution and all 
images in a presentation at once. Double-click on any image and click 
on the “Compress Images” icon in the Images toolbar (Not available on 
PowerPoint for Mac): 

This can be applied 
to all images in the 
presentation.

If file size doesn’t 
matter and you are 
concerned about 
quality, don’t compress. 

Resolution is 
limited to 96 ppi  
(Web/Screen) or 
200 ppi (Print)

“Delete Cropped” 
saves space by 
removing unseen 
areas of cropped 
images. 
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Delivering a PowerPoint Presentation 

Showing Slides from a Computer
If you are showing slides from a computer complete the following steps:

Open the slideshow file in PowerPoint*.1.	
From the Menu bar select2.	  Slide Show > View Show.

Use the arrow keys on the keyboard to move between 		•	
slides Right to go forward, Left to go back.
Press the •	 Alt key + Tab (Option-Tab on Mac) to switch 
between the presentation, the slide editing view, and other 
programs or files you have open on your computer
To access special tools (including on-slide pens), move the •	
mouse and look for the controls in the lower left of the slide. 

To end the presentation, press the 3.	 Esc key.

Special Presentation Tools 
When you move the mouse in Slideshow view, faint controls will 
appear in the lower left of the screen. These are slightly different 
depending on the version and operating system, but typically include the 
following:

Basic show controls: Previous, Next, Start, and End Show•	

Jump (or Go) to specific slides •	

Pointer and Pen tools (including different colors and styles)•	

Black or White screens (for hiding slides during discussion) •	

Printing Presentation Handouts
You can print your presentation in a variety of formats: slide-by-slide, 
outline, several slides per page, or with notes. What you choose depends 
on how you expect your audience to use the materials.

Slides – One slide per page, full size  - (7.5  x 10 inches). Good for 
printing transparencies or handouts of slides with lots of text, numbers, 
or tiny details.

Handouts – Choose 2, 3, 4, 6 or 9 slides per page. Uses less paper, 
good for slides with large type. Three slide handout prints note-taking 
lines in right column

Notes – One slide per page with notes included on bottom of page. 
Excellent way to simplify slides and still provide audience with extra 
details.

*No PowerPoint? 
If you are not sure the presentation computer 
will have PowerPoint, consider saving your 
presentation as a as a PDF. If you save a PDF 
version of the slides using Acrobat (the full 
version) you can show the slides using the 
“Full Screen” mode of the free Acrobat Reader 
(like using printed slides – no animations or 
effects).

If there may not be a computer: 
Carry transparencies (see Printing 
Presentations Handouts). Prepare an 
alternative version of the talk that relies on 
using printed handouts (see printing handouts 
and notes).
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Printing Presentation Handouts (continued)
How you print from PowerPoint depends on your system and printer. 
Here are two common setups:

Printing from Windows XP 2003 and G5 Mac
Print Range: How much of the presentation do you want to print (the 
entire presentation, one slide, a few slides)?

Print What: Select the type of prints you want: Slides, Handouts, Notes 
or Outline. Under “Handouts” you select how many slides you want on 
a page.  Note: three slides on a page prints lines for notes to the right of 
each slide. 

Copies: Allows you to print multipe copies.

Output: You have the option to print in color, grey scale, or black and 
white.  We recommend Black and White if you are going to make 
photocopies.

Printing from Macintosh OSX:
Print What: Select Slides (one per page), Handouts (multiple slides per 
page), Notes, or Outline. Under “Handouts” you can select how many 
slides you want on a page.  Note: three slides on a page prints lines for 
notes to the right of each slide. 

Output: You also have the option to print in color, grey scale, or black 
and white.  This is good option if you are going to make photocopies of 
the printout.

Saving Presentations for Email or Web Delivery
If you want to send your presentations over email or post them on a 
Web site, you need to save them in a format your audience can view.

We recommend making PDF files (.pdf) which are created with •	
full version of Adobe Acrobat. Saving as a PDF captures the 
printed version of a presentation (as slides, handouts or notes). 
This PDF file can be read on MacOS or Windows using the free 
Acrobat Reader. This also creates the smallest files. 
PowerPoint files (.ppt) are very large files. They can be viewed •	
(and edited) only if the recipient has PowerPoint.
PowerPoint shows (.pps) are self-contained presentations that •	
include all animations and transitions. The recipient doesn’t 
need PowerPoint to view slides, they simply open the file to 
start the presentation. PPS files are read-only, so the recipient 
can’t edit or change the content.
Web Versions: PowerPoint presentations can be saved as HTML •	
files (which are typically large and difficult to manage) 
Third-party software such as Camtasia (available in the •	
Instructional Media Lab) can capture the transitions, timing and 
even a narration for your presentation. 

Printing from Windows XP

If PowerPoint’s print settings are not 
visible under  “Copies and Pages”, 
select “Microsoft PowerPoint” from 
this menu.

Printing from MacOS X
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Inserting Graphs in PowerPoint
(Sections of this page taken directly from PowerPoint Help.)

PowerPoint’s Graphing Tool
You can add data to a Graph chart by typing directly in the table of data 
associated with the chart, called a “datasheet.” You can also copy and 
paste data from another program (such as Excel) onto the datasheet. 

By embedding an Excel chart or linking to data files in other programs, 
you can change the graph in the presentation by changing the data in the 
original file.

Importing graphs from Excel
In Excel, select the chart you want to copy, and then click 1.	 Copy
Open PowerPoint, then go to slide in which you want to insert 2.	
the chart.
On the “Edit”  menu in Microsoft PowerPoint, click 3.	 Paste 
Special.
Do one of the following: 4.	
To paste the chart so that you can size and position it as you •	
would a picture, click Picture. 
To paste the chart as an embedded object that you can edit in •	
Excel, click Microsoft Excel Chart Object.

(Double-click the chart to edit it in Excel.)

Linking to data from other programs
When you link to data in another program to create a chart, Microsoft 
Graph will update the chart when the data in the source program 
changes. (Caution: When you link to data in another program, all 
existing data from the Microsoft Graph datasheet is deleted.)

In the source program, select the data you want to link to the 1.	
Microsoft Graph datasheet. For example, if you are working in 
a Microsoft Excel worksheet, select a range of cells.
On the program’s “Edit” menu, click2.	  Copy.
Switch to Microsoft Graph, or double-click the chart.3.	
Click the datasheet window.4.	
On the “Edit” menu, click 5.	 Paste Link.
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Adding Audio to a Presentation

Playing tracks from a Compact Disc
This only works if the presentation computer can play audio CDs and 
the CD is in the drive when you give the presentation.

Insert an audio CD.1.	
Go to the slide where you want the sound to begin.2.	
From the menu bar select3.	  Insert > Movies and Sound > Play 
CD Audio Track
The “Insert CD Track” dialog allows you to choose the track(s), 4.	
seconds played, looping, volume and other settings.

Inserting an MP3 File
If you want to include the audio files on the disk with your presentation, 
convert them to MP3 format. 

Place the MP3 files in the same folder as your presentation. 1.	
Keep the MP3 and the presentation file together and copy them 
together whenever you move the presentation. PowerPoint 
needs these files to play the sound, and if the audio file is not in 
the same folder, the sound will not play. 
Go to the slide where you want the sound to begin.2.	
Select 3.	 Insert > Movies and Sounds > Sound from File… 
Locate the MP3 file you want using the 4.	 Insert Sound dialog,  
click OK. 
Select the appropriate options to tell PowerPoint if you want the 5.	
sound to play automatically or when clicked.
An icon will appear in the center of the slide. You can move this 6.	
file elsewhere on the slide (or off the slide if you don’t want to 
see it). If you delete this icon you will delete the audio from the 
presentation. 

Controlling Audio Playback
Audio files are included as elements in the “Custom Animation” 
controls and can be included in the timelines of triggers and effects. To 
access these controls select Slide Show > Custom Animation. Select 
the listed audio file, click the popup menu next its name and select 
“Effect Options”. This will open several panels that can control the 
triggers and playback of the audio file.

For more details about controlling the insertion and playback of audio 
files, see the PowerPoint help or the PowerPoint Sound Tutorial at

http://www.cadtutor.net/dd/power/mp3/mp3.html
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Adding Video to Presentations

Use the Correct Video File Format
For video to work in PowerPoint, the video file is in a compatible file 
format and saved using a compatible “codec” (compression scheme). 
This can depend on the system you are using (Windows or Macintosh) 
and the extensions you have installed (Quicktime is included on 
MacOS, but requires installation in Windows).

Compatible Video Formats: .avi, .mpg, .wmv, .asf, and .mov 
(Quicktime movies, but only the older files created before version 3.)

There are many different codecs for each video format. The most 
common codec that works in PowerPoint is Cinepak (for avi and 
older mov/Quicktime files). The latest version of Quicktime uses the 
Sorenson codec which does not work with PowerPoint on Windows.

For more details about video formats, codecs and playing videos in 
PowerPoint, check out Indezine’s article on PowerPoint and Video:

http://www.indezine.com/products/powerpoint/ppvideo.html

Inserting a Video File
Place the video files in the same folder as your presentation. 1.	
Keep the video file and the presentation file together and copy 
them together whenever you move the presentation. PowerPoint 
needs these files to play the video, and if the file is not in the 
same folder, the video will not play. 
Go to the slide where you want the sound to begin.2.	
Select 3.	 Insert > Movies and Sounds > Video from File… 
Find the video file you want using the Insert Video dialog,  4.	
click OK. 
Select the appropriate options to tell PowerPoint if you want 5.	
the video to play automatically or when clicked.
A box will appear in the center of the slide. You can move or 6.	
resize this box (enlarging will decrease the quality). If you 
delete this box you will delete the audio from the presentation. 
If you want a video to play full screen, right click on the box 7.	
and select “Edit Movie Object”. Check “Zoom to Full Screen”.

Controlling Video Playback
Video files are included as elements in the “Custom Animation” 
controls and can be included in the timelines of triggers and effects. To 
access these controls select Slide Show > Custom Animation. Select 
the listed video file, click the popup menu next its name and select 
“Effect Options”. This will open several panels that can control the 
triggers and playback of the video file.

For more details about controlling the insertion and playback of video 
files, see the PowerPoint help or Indezine’s article on PowerPoint and 
Video: http://www.indezine.com/products/powerpoint/ppvideo.html
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Animations in PowerPoint
There are several ways to create the illusion of movement in a 
PowerPoint presentation. This is a very powerful way to create 
interest and call attention to the slide. However, if the animation 
does not directly relate to your presentation it will only distract the 
audience from your message. Use animations sparingly, and ideally 
only to illustrate processes in which the movement is necessary for 
comprehension.

Simple Animations using Multiple Slides
The simplest way to create an animation in PowerPoint is to duplicate 
a slide and change only certain aspects of the image (move an element, 
change a color, add a label).  When you advance the slide, it will appear 
to animate. 

Slide Transition Effects
You can apply special transition effects that cause the new slide to 
fade or move into position. When combined with duplicate slides, the 
elements that change will appear to transition while the rest of the slide 
stays the same.

To add transition effects:

Open the slide where you want the transition to appear. 1.	
From the Menu bar select 2.	 Slide Show > Slide Transitions 
From the “Slide Transition” menu choose a transition. 3.	
Set controls for timing, sound and advance (manual or auto)4.	 .

On-Slide Animations 
Individual elements of a slide can be set to move when clicked or as 
part of a sequence. Several basic types of animation are included, or you 
can create custom paths for the object to follow.

To add animation schemes:

Select the object within the slide that you want to animate.1.	
From the Menu bar select 2.	 Slide Show > Animation Schemes.
From the “Animation Schemes” menu choose an animation. 3.	
Click 4.	 Play to preview the animation.

NOTE: To remove an animation from an object: select No Animation 
from the list of animations.

Custom On-slide Animations
By selecting Slide Show > Custom Animations you have access to 
even more possibilities (including a “Motion Paths” Effect that lets you 
draw a line on the screen and have an object follow that line). If you 
are interested in creating motion paths visit Microsoft’s Online Training 
Tutorial: http://office.microsoft.com/training/training.aspx?AssetID=RC
061174671033



Power Point Basics	 15

OIT Academic Computing, University of Massachusetts	 http://www.oit.umass.edu/academic                                                     070605fz

Creating Interactive Presentations

Creating a “button”
Any object on a slide can be made into a “button” that performs an 
action when it is clicked during a presentation. 

Create or select an object on a slide.1.	
From the Menu bar select 2.	 Slide Show > Action Settings… 
An “Action Settings” pop-up menu will open.
From the “Action Settings” menu select “Mouse Click” then 3.	
choose what you want to happen when the user clicks this 
button:
None•	  – nothing will happen.
Hyperlink to:•	  - brings up other slides in your presentation, 
Web sites, additional PowerPoint presentations, or other files.
Run Program:•	  – opens a program on your computer.
You can also add user feedback to the button in this dialog. This 4.	
helps users tell when they have clicked a button.	
Play sound:•	  - plays the selected sound. 
Highlight click:•	  - flashes the button.

Note: These same actions can be activated when the mouse merely 
passes over the button (a “Mouse Over”.)  You can set Mouse Over 
actions in the other section of this dialog box. Mouse Over actions will 
annoy or confuse your users unless they are very subtle.

Disabling Automatic Slide Advance
By default, PowerPoint advances to the next slide when you click the 
mouse during a presentation. If you want your user to follow your 
navigation, you should disable this feature:

From the Menu bar select 1.	 Slide Show > Slide Transition…
From the “Slide Transition” menu uncheck 2.	 On mouse click 
under the “Advance slide” option.
Click 3.	 Apply to apply the changes to the slide that you are 
currently working on, or click Apply to All to apply the 
changes to all the slides.

Saving Self-Contained Presentations 
If you want your presentation to run by itself without PowerPoint 
present (and without anyone to be able to jump around in it.)

From the Menu bar select 1.	 Slide Show > Set Up Show… 
In the “Set Up Show” pop-up window select “Show Type: 2.	
Browsed at a kiosk (this will fill the screen.) 
Set other settings as needed.
File > Save As type3.	 : PowerPoint Show (.pps)  
This creates a (large) self-contained presentation file.

 



Power Point Basics	 16

OIT Academic Computing, University of Massachusetts	 http://www.oit.umass.edu/academic                                                     070605fz

Resources

General PowerPoint Use
Beyond Bullets - Cliff Atkinson 
http://www.beyondbullets.com/

Presentations Magazine – Web Site 
http://www.presentations.com

InformIT - Presenting Professionally with PowerPoint - Tom Bunzel 
http://www.informit.com/guides/content.asp?g=msoffice&seqNum=66

Microsoft’s PowerPoint 2003 page: 
http://office.microsoft.com/en-us/FX010857971033.aspx

Using Images, Audio and Video
Using Images in PowerPoint - University of Florida Extension 
http://mrec.ifas.ufl.edu/Special/Powerpoints/default.htm

INDEZINE - PowerPoint And Video, Geetesh Bajaj  
http://www.indezine.com/products/powerpoint/ppvideo.html

Finessing video into PowerPoint, Tom Bunzel  
http://www.presentations.com/presentations/creation/article_display.
jsp?vnu_content_id=1000622353


