
Unit 8 : Layers, Filters, Colors and 
Projects 

 
Most common practices of   Adobe Photoshop is creating, 
manipulating and adjusting layers, filters, colors and designing 
project. This Unit covers creating, manipulating and adjusting of 
image layers, filters, colors and designing projects. It provides a 
broad foundation of essential Graphic design skills. It is the perfect 
way to learn Graphic design if you are just starting out with the 
software, upgrading from a proper version, or if you have never 
received formal training-even if you have been using Photoshop 
for years.  
 

Lesson 1 : Layers 
 
1.1. Learning Objectives 
 
On completion of this lesson you will be able to learn: 
 

♦ Creating new Layers.  

♦ Naming new Layers. 

♦ Linking between Layers. 

 
1.2. Introduction 
 
Layers 
Layers are one of the most powerful tools included in many photo 
editing programs. By using layers you can make adjustments 
without changing the data of the layer underneath. This allows you 
to make multiple changes without having to start over each time 
an edit does turn out like you had intended. 
 
Types of Layers 
Photoshop elements offer five kinds of layers: image, adjustment, 
fill, shape, and type. You’ll probably spend most of your time 
creating image layers, but just so that you’re familiar with all types, 
the following sections describe each one. 
 
Image layers 
The image layer usually just referred to as a layer, is essentially a 
digital version of a clear acetate sheet. You can create blank 
layers and add images to them, or you can create layers from 
images themselves.  
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Adjustment layers 
An adjustment layer is a special kind of layer used for modifying 
color and contrast. The advantage of using adjustment layers for 
your corrections, rather than applying them direct on the image 
layer, is that you can apply the corrections without permanently 
affecting the pixels. Adjustment layers are totally nondestructive. It 
can adjust at any time.  
 
Fill layers 
A fill layer lets you add a layer of solid color, a gradient, or a 
pattern. Like adjustment layers, fill layers also include layer 
masks. You can edit, rearrange, duplicate, delete, and merge fill 
layers similarly to adjustment layers.  
 
Shape layers 
These shapes are vector-based, which means that the shapes are 
defined by mathematical equations which create points and paths, 
rather than by pixels. You can freely resize these objects without 
causing degradation, and they’re always printed with smooth. To 
create a shape layer, grab a shape tool from the Tools panel and 
drag it on your canvas. When you create a shape, it resides on its 
own, unique shape layer.  
 
Creating a new blank Layer 
 
Step 1. Choose File > New. The New dialog box appears. 
 
Step 2. In the New dialog box, choose Default Photoshop Size 
from the Preset drop-down menu. 
 
Step 3. Choose Transparent from the Background Contents drop-
down menu, and press OK 
 

 
 
Step 4.  Set height, width and resolution as you’re required. 
 
Step 5. Choose Window > Layers. Click on the Layers tab and 
drag it out of the docking area. 
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Step 6.  Choose Window > Swatches. Click and drag on 
Swatches tab to take it out of the docking area. 
 

 
 

Step  7.  Select the Rectangular Marquee tool ( ) and click and 
drag; to constrain the marquee selection.  
 
Step  8.  Choose Edit > Fill, to open the Fill dialog box. 
 
Step 9.Select Foreground Color. Leave the other settings at their 
default and press OK. 
 

 

 

   
Fill with your foreground color.  Result. 

 
 
Step 10. Choose Select > Deselect to turn off the selection 
marquee, or use the keyboard shortcut Ctrl+D.  
 
Step 11.  Choose File > Save your work. 
 

 
Naming your layer 
 
Step 1. Press the New Layer button ( ). The New Layer dialog box 
appears. 
 

 
 

Hold down the Alt/Option key when creating a new layer so that 
you can name it right away. 
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Step 2. In the Name text field, type yellow circle, as you are 
about to create a yellow circle on this layer. 
 
Step 3. For the sake of being color-coordinated, choose Yellow 
from the Color drop-down menu and press OK. A new layer 
named “yellow circle” is created.  
 
Step 4. Click and hold on the Marquee tool ( ), then choose the 
hidden Elliptical Marquee tool ( ). 
 
Step 5. Click and drag while holding the Shift key down to create 
a circle selection in your image area. 
 
Step 6. Position your cursor over the Swatches panel and click to 
choose any yellow color.  
 
Step 7. Use the keyboard shortcut Alt+Backspace to quickly fill 
the selection with yellow. 
 
Step 8. Choose Select > Deselect, This time, you’ll use the Layers 
panel menu. 
 
Step 9. Click and hold on the Elliptical Marquee tool to select the 
hidden Rectangular Marquee tool. 
 

 
 
Document now has three layers. 
 
Step 10. Choose File > Save. Keep the mylayers.psd file open for 
the next part of this lesson. 
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ACTIVITY  
 
CHECK YOUR PROGRESS 
 
1.3 Multiple Choice questions 
  
a.   Merging layers in an image ---- file size. 

  
i)      Reduces 
ii)     Produces 
iii)    Increase 
iv)    Decrease. 
 
 

b.    Which is the tool used to move the content of layers? 
i)      Move (V) 
ii)     Sponge (S) 
iii)    Brush (B)  
iv)    Lasso (L). 

 
1.4 Analytical questions 
  
1. What do you mean by Layers? 
2. Describe about various Layers. 
3. Write down the steps to create new Layers. 
4. How can you merge Layers from one image to another image? 
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Lesson 2 : Working with Filters 
 
2.1. Learning Objectives 
 
On completion of this lesson you will be able to describe: 
 

♦ Creating & discovering filters. 

♦ Creating smart filters. 

 
2.2. Introduction 
 
Filters 
 

Filters are defined by their slope, which determines the 
attenuation of signals outside the ‘pass’ band.  Filters are used for 
‘corrective’ equalization, as opposed to creative equalization. They 
are used to clean up a signal, rather than to shape the sound 
creatively.  
 

Classification of Filters 
 

Photoshop offers a variety of filters. Although there are no hard 
and fast rules, most digital-imaging folks classify filters into four 
basic categories, corrective and destructive.  
 

Corrective filters 
Corrective filters usually fix some kind of image problem. They 
adjust color, improve focus, remove dust or artifacts, and so on. 
Don’t get us wrong — pixels are still modified. Two of the most 
popular corrective filters are Sharpen and Blur. 
 
Destructive filters 
Destructive filters are used to create some kind of special effect. 
Pixels are also modified, but the image may look quite a bit 
different from its original. These kinds of filters create effects, such 
as textures, brush strokes, mosaics, lights, and clouds. They can 
also distort an image with waves, spheres, and ripples. 

 
One-step filters 
One-step filters have no options and no dialog boxes; select the 
filter and watch the magic happen. 
 
Multistep filters 
Multistep filters act almost like mini-applications. A multistep filter 
appears on the menu with an ellipsis following its name, indicating 
that a dialog box opens when you choose the command. 
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Smart Filters 
 

A Filter /smart Filter is simply one of the Photoshop filters applied 
to Object layer. Filters are usually destructive—that is, any effect 
applied to a layer becomes more difficult to remove.  
 
2.3 Practices on Using Filters 
 

Step1. Choose Filter > Sharpen > Smart Sharpen. The Smart 
Sharpen dialog box appears. Change the Amount value to 200 
percent and the Radius to 1.0; then press OK. A dramatic sharpen 
effect is applied. 
Step 2. Smart Sharpen filter effect. You will now examine how 
they work. 
Step 3. Click on the Visibility icon to Smart Sharpen filter effect. 
This turns the Smart Sharpen filter off and allows you to view the 
original image. 
 

 
 

Clicking on the visibility icon toggles a filter effect on and off 
Step 4. Choose Filter > Blur > Motion Blur. Click and drag the 
Motion Blur dialogue box. In the Motion Blur window, type 50 in 
the Distance text field. This creates a blur of 50 pixels in both 
directions.  
Step 5. Click on the right side of the angle dial, and then click and 
drag counter-clockwise until the angle value is approximately -65 
degrees; then press OK. 

 
 

Apply a motion blur to the layer.   Two smart filters are applied to 
the same layer. 
 

Step 6. Click on the Visibility icon. The Smart Sharpen effect is 
still active. 
Step 7. Click the white thumbnail to the left of the Smart Filters 
label. 
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Step 8. Select Soft Round brush preset, and use the slider to 
change the Size value to approximately 45. Click on the Options 
bar to make the Brush Preset picker disappear. 
 

 
Select the Soft Round brush and change the size to 45. 
 

Step 9. Press D to revert the foreground and background colors 
back to the default of black and white. Press ‘X’ on your keyboard 
to swap the foreground and background colors.  
 
Step 10. Place brush at the top of the butterfly, and begin painting 
from left to right and then downward. 
 
Step  11.  Continue painting downward until only the bottom half 
of the butterfly is blurred Press the letter ‘X’ on your keyboard to 
swap the foreground color to white.  
 

 
Paint on the butterfly.                      Resulting mask. 
 

Step 12. Press X to set black as the foreground color, and then 
paint the mask to hide virtually all the filter effect at the top part of 
the image. There are also areas at the bottom right that you will 
want to hide.  

 
Butterfly 4 layers at this point. 
 

Destructive Filters 
Destructive filters are used to create some kind of special effect. 
Pixels are also modified, but the image may look quite a bit 
different from its original. These kinds of filters create effects, such 
as textures, brush strokes, mosaics, lights, and clouds. They can 
also distort an image with waves, spheres, and ripples. 
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Stylize Filters 
The Stylize filters produce a painted or impressionistic effect on a 
selection by displacing pixels and by finding and heightening 
contrast in an image. After using filters like Find Edges and Trace 
Contour that highlight edges, you can apply the Invert command 
to outline the edges of a color image with colored lines or to 
outline the edges of a grayscale image with white lines. 
 

High Pass Filters 
The method of sharpening images remains not only highly 
effective but also much easier to use than either of those 
sharpening filters, and that’s by using Photoshop’s High Pass 
filter. With the High Pass filter, you can often get better results 
than either of the sharpening filters can give you without fumbling 
around with confusing options. 
 
2.4 Practice on Using High Pass Filters 
 

Duplicate the Background Layer Using High Pass Filters 
Step 1. First we need to duplicate the Background layer using 
Ctrl+J. Which Photoshop automatically names “Layer 1″, above 
 

 
 
Press “Ctrl+J” (Win) / “Command” (Mac) to duplicate the 
Background layer. 
 

Step 2. Next, we need to change the blend mode of the duplicate 
layer from “Normal” to “Overlay”.  No sharpening will be applied to 
any of those areas.  
 

 
 

Change the blend mode of the duplicate layer from “Normal” to 
“Overlay”. 
 

Your image will now appear to have way too much contrast, as we 
can see here with mine 
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Changing the blend mode to “Overlay” causes the image to 
appear with too much contrast. 
 
Step 3. Now blend mode set to Overlay, that helps to preview of 
what we’re doing?  Using Filter menu choose High Pass. This 
brings up the High Pass filter dialog box 
 

 
 
Go to Filter > Other > High Pass to bring up the “High Pass” dialog 
box. 
 
Step 4. Set Radius value 2.0. Drag towards the right, adding more 
sharpening, and left, reducing the sharpening. Then Press Ok. 
Here’s my image after sharpening it with a radius value of 2.0 
pixels 
 

 
 
The image after sharpening it with the High Pass filter set to a 
Radius value of 1.2 pixels. 
 
Step 5. Save your work for next use. 
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ACTIVITY  
 
CHECK YOUR PROGRESS 
 
2.5 State whether the following statements are true or false. 
 
1. Non-destructive filters create effects, such as textures, brush 

strokes, mosaics, lights and clouds. 
2. Filters are used for ‘corrective’ equalization as opposed to 

creative equalization. 
3. Smart Objects enable non-destructive scaling, rotating, and 

warping. 
4. Active Smart Sharpen effect click on the ‘visibility’ icon to the 

left of the Motion Blur effect.  
 
2.6 Multiple Choice questions 
  
a.   Reduce luminous noise and color used ----- noise filter. 

  
i)     Reduce 
ii)    Dust 
iii)   Median 
iv)   Avoiding. 
 

b.    Modification changed permanently by using ------ filters. 
 
i)      Corrective  
ii)     Destructive   
iii)    Non-destructive 
iv)    Duds. 

 
2.7 Analytical questions 
  
1. What do you mean by filters? 
2. Describe the classification of filters. 
3. Write down the steps for using stylizes filters. 
4. Mention some uses of noise filters to reduce noise of images. 
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Lesson 3 : Color Mapping Tools 
 
3.1. Learning Objectives 
 
On completion of this lesson you will be able to describe: 
 

♦ Adjusting color using color gradient. 

♦ Coloring images using eyedropper tools. 

♦ Mapping and adjusting various images colors. 

 
3.2. Introduction 
 
Gradient Tools 
 

The Gradient tool can create straight-line, radial, angle, reflected, 
and diamond blends. Select the type of gradient from the Options 
bar across the top of the Photoshop work area. If you want to drag 
a straight gradient line, hold down the Shift key while dragging to 
constrain the gradient to a 0-degree, 45-degree, or 90-degree 
angle. 
 
3.3 Practice on Using Gradient Tools 
 

By applying a gradient to the mask, you can blend the Black & 
White effect into a color image. 
Step 1. Press ‘D’, back to the default foreground and background 
colors of black and white. 
Step 2. Click once on the Black & White adjustment layer mask 
thumbnail to select it.  
Step 3. By typing ‘0’, you are assigning 100 percent opacity to the 
gradient. 
Step 4. Click and drag to the right side of image. A gradient is 
created in the same direction. Release Gradient tool to adjust 
original color of image. Your foreground and background colors 
could be reversed. Press ‘X’ to reverse your colors and try again. 
Step 5. Choose File > Save. Keep the file open for the next part of 
this lesson.  
 

3.4 Eyedropper tools 
 

The Eyedropper tool is used for sampling color from an image. 
This color can be used for painting, or for use with text color. In 
this section, you will sample a color from another image to colorize 
the boy’s  
Face. You can access the Eyedropper tool while you have the 
Brush tool selected by pressing the Alt or option Keys. When you 
release the Alt/Option key, you are returned to the Brush tool. 
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3.5 Practice on Using Eyedropper tools 
 

The Eyedropper tool is used for sampling color from an image. To 
affect this action follow the steps 
Step 1. Open desired files. 
Step 2. Select Window > Arrange > 2-up Vertical to see both 
images. 
Step 3. Click on the title bar for the image to bring that image 
forward. 

 
Images tiled vertically. 
 

Step 4. Choose the Eyedropper tool and position it over the boy’s 
face. Click once on his left cheek. The color is selected as the 
foreground color in the Tools panel. 
Step 5. Select the Brush tool, then using the Options bar, make 
sure that Color is selected from the Mode drop-down menu and 
that the Opacity slider is set at 15 percent. 
Step 6. Cursor over the image to see the brush radius size. Press 
the right bracket key several times until the brush is 150 pixels 
wide. You can see the size reflected in the Options bar. 
Step 7. Click on the title bar with the Brush tool selected, paint the 
boy’s face with the color you just sampled. Paint without releasing 
the mouse to give the face a good coverage of color. 
Step 8. Opacity setting of 15% that you can build up the skin tone 
color by painting over areas again. 
 

 
Add a light tint of skin color to the image. 
 
Step 9. Press the [ (left bracket) key until the brush size is about 
60 pixels. 
 
Step 10. Paint brush over one of the boy’s eyes in the gray scale 
image and click to paint it blue. Repeat this with the other eye. 
 
Step 11. Choose File > Save. 
 

3.6 Making color changes using adjustment layers 
 

Follow these steps to making color changes using adjustment 
layers 
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Step 1. Choose File > Browse in Bridge to open desired file. 
 
Step 2. Choose File > Save As. Save with different name for 
adjusts color. 
 

                     
Original image.     Solid color adjustment. Pattern adjustment. 
 

Step 3.Select the Quick Selection tool ( ), then click and drag on 
the jacket. If your selection goes too far, hold down the Alt key and 
click on the part of the selection that you want to deactivate. You 
can also increase or decrease your tool size by pressing the [ or ]  
keys. 

 
Paint the jacket with the Quick Selection tool to make a selection. 
 

Step 4.If the Layers panel is not visible, choose Window > Layers. 
 
Step5.Select Hue/Saturation. By changing the hue, you can 
essentially change the color of an object. 
 
Step 6.Type 70 in the Hue text field. In the next step, saturation 
down a bit so the green you are creating is less bright. 
 
Step 7.Click and drag Saturation slider to left about the 20 point, 
or type 20 into the Saturation text field. 
 

 
 

Change the color and saturation using the Hue/Saturation 
sliders. 
The jacket is now green, but your selection might not be as 
accurate as you would like.  
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Step 8.Choose File > Save. If the Format Options dialog box 
appears, press OK. 

ACTIVITY  
 
CHECK YOUR PROGRESS 
 
3.7 State whether the following statements are true or false. 
 
1. Use the same adjustment layer, change the color multiple 

times. 
2.  A gradient is created in the same direction and angle as the 

line you draw. 
3.  Click and drag the Saturation slider to the left about 50 point. 
 
3.8 Multiple Choice questions 
  
a.   Color gradient map is applied for ----. 

  
i)    Creating layers 
ii)    Deleting layers 
iii)   Adjusting layers 
iv)   Combining layers. 
 

b.   Destructive filters are used  
 

i)      to create special effect  
ii)     to change object color   
iii)    to repeat object 
iv)    to create object. 
 

 
c.   Which is the tools used for sampling color from an image? 

 
i)      Brush tools 
ii)     Destructive tools   
iii)    Non-destructive tools 
iv)    Eyedropper tools. 

 
3.9 Analytical questions 
  
1. What is called gradients? 
2. Describe the process of changing color Eyedropper tools. 
3. Write down the steps of changing color using adjustment layers. 
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Lesson 4 : Working with Color Adjusting 
and Color Adjusting Tools  

 
4.1. Learning Objectives 
 
On completion of this lesson you will be able to describe: 
 

♦ Adjusting color using Pencil Tools. 

♦ Coloring Images using custom shape tools. 

♦ Practicing with bevel emboss tools. 

 
4.2. Introduction 
 
Color Adjusting 
 

Changing the color of an object is a pretty common practice. What 
if you want to see three or four different variations? All these tasks 
can be completed easily and efficiently, using adjustment layers. 
In this section, you’ll change the color of a jacket on a model, and 
then, using the same adjustment layer, change it again, multiple 
times. 
 

Practices on Using Color Adjusting 
 

Adjusting Color of Image Using Color Adjusting Tools to follow the 
steps 
 
Step 1. Open desired file if it is not already open. 
 

Step 2. Choose Layer ⇒ New Fill Layer ⇒ Solid Color. Type 
Green as the name in the New Layer dialog box and click OK. 
 
Step 3.  Drag the slider labeled this Layer to the left until the value 
reads 190. Click OK. 
 

 
 
Figure 1. Using a Blend If slider to mix the Base layer with the 
color fill layer. 
Hue/Saturation. Open the Adjustments panel. Drag the Hue slider 
to 240, Saturation to 43, and Lightness to +33. 
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Step 4. Choose Layer ⇒ New Adjustment Layer ⇒ 
 

 
Figure 2. Configuring a Hue/Saturation adjustment layer. 
 
Step 5. The Hue/Saturation 1 layer becomes indented and the 
Base layer becomes underlined, indicating that they are part of a 
clipping group. The Base layer clips the effect of the indented 
adjustment layer. 
  

 
Figure 3. Making an adjustment clip to a layer. 
 
Step 6. Click the Add Effect Layer icon. Select Smudge Stick in 
the Artistic category. Set Stroke Length to 5, Highlight Area to 6, 
and Intensity to 4. Click OK. 

 
Figure 4. Creating another effect layer in the Filter Gallery. 
 
Step 7. Change the blend mode of the Base layer to Linear Dodge 
(Add). The water gets much more punch with this blend mode.  
 

 
Figure 5 markedly different texture created by varying smart filters 
and adjustment layer parameters. 
 

Step 8. Save your work as Texture-Final.psd. 
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4.2 Color Adjustments Panel 
Photoshop introduces a new Panel to make our lives easier. 
Adjustments are a quick and accurate way to edit any picture or 
image by simply clicking on one of the Adjustment options shown 
on it. 

 
 
You will be able to edit the colors, saturation, levels, and 
channels, mix colors, add gradients and whatnot from a single 
interface. You’ll be able to easily change the adjustment settings, 
hide/show a specific adjustment layer, quickly add clipping masks 
in order to apply an Adjustment to a single layer or several layers 
depending on your needs, and much more.  
 
4.3 Setting Brightness and Contrast 
The first in line is the Brightness and Contrast adjustment. This is 
one of the simplest adjustments and yet very powerful. You can 
add it by clicking on the Brightness and Contrast icon on the 
Adjustments Panel. 
You can simply edit the tonal range of an image in a very smart 
way. See the examples below, just move the sliders to adjust your 
desired settings. If you check the Use Legacy box, Photoshop will 
only increase/decrease each pixel’s brightness value, that’s why it 
isn’t recommended. 
 

 
 
4.4 Eraser Tools 
 

Photoshop has three specialized erasing tools the Eraser, 
Background Eraser, and Magic Eraser. The Eraser paints with the 
background color; the Background Eraser allows you erase pixels 
themselves, and the Magic Eraser works like the Paint Bucket tool 
in reverse, and removing pixels within a bounded area.  
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The Eraser tool has three different modes—you can erase using 
the pencil, brush, or fixed-size block.  
 
4.4.1 Practice with simple Eraser Tool  
 
Step 1. Open your desired file in Photoshop view. 
Step 2. Zoom into desired areas. Press I to select the Eyedropper 
tool. Hold down Opt and click on the brown background to sample 
it as the background color. 
Step 3. Press E to select the Eraser tool. Select Brush from 
options bar. Block mode is best used in conjunction with the Shift 
key to precisely erase rows and/or columns of pixels. 
Step 4. Paint over any paint that bleeds into the background and 
the pixels will be replaced with the background color (Figure-5). 

 
Figure 5: Erasing to the background color. 
 
Step 5. Save your work for next use. 
 

4.4.2 Practice with background Eraser Tool  
 

Step 1. Open your desired file in Photoshop view. 
Step 2. Press Shift+E to select the Background Eraser tool. Set 
Tolerance at its minimum value of 1% and deselect Protect 
Foreground. 
Step 3. Starting over the background color on one side of the 
sketch, make a swipe across the building until you reach the 
background. Pixels are removed continuously. 
Step 4. Make a second swipe across the building and Background 
Eraser is set to sample to remove Background pixel. 
Step 5. Click the top of the building to sample its color. Press X to 
exchange foreground and background colors. Make a third swipe 
across the building. Only the roof pixels are removed because 
they match the background color.  

 
Figure-6: Testing the Background Eraser. 
 
Step 6. Save your work for next use. 
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4.4.3 Practice with Magic Eraser Tool  
 

Step 1. Open your desired file in Photoshop view. 
Step 2. Press Shift+E to select the Magic Eraser tool. Set 
Tolerance at 30% and select Anti-Alias. Click once on the dark-
brown background. It disappears—but so too do some of the 
darker pylon roofs because they were a similar dark-brown color. 
Step 3. Press Cmd+Z to undo. 
Step 4. Set Tolerance at 10% and click on the dark-brown 
background. Most of the pylon roof remains this time, but if you 
look closely, you’ll see some missing pixels inside the structure 
where the pixels were similar in color to the background. 
Step 5. Press Cmd+Z again to undo. 
Step 6. Select Contiguous on the options bar and click again on 
the dark-brown background. This time, only background pixels 
were removed. Dark brown pixels inside the building were left 
alone because they are not contiguous with the background. 
Step 7. Close the document without saving by pressing Cmd+W 
and then press N for No when asked to confirm your action. 
Step 8. Save your work for next use. 
 

4.5 Custom Shape tools 
Custom Shapes means a shape which is created by users. With 
Custom Shapes, you can do much more with vector graphics than 
you could before. Once you have made a path into a Custom 
Shape, you can, with a click-drag of the mouse, create a new copy 
of that shape, in any size, color, or layer style you want, anytime 
and anywhere.  Let's have a look.  
 
4.6 Practice on Using Bevel and Emboss Tools Selection 
Techniques to Image Layers 
Performing the following steps to change the appearance and 
Shading of images on layers 
 

4.6.1 Change the Appearance 
Step 1.Click on Bevel and Emboss from Layer Style dialog box. 
The Bevel and Emboss effect is applied, and the options appear 
on the right. 
Step 2.From the Style drop-down menu, choose Emboss. 
You can experiment with many bevel and embossing styles. You 
can change the Technique to be Smooth, Chisel Hard, or Chisel 
Soft, or even direct the embossing to go down or up, using the 
Direction radio buttons. Experiment with these options; no 
particular settings are needed for this exercise. 
 

4.6.2 Change the shading using Bevel and Emboss Tools  
Change the shading 
Step 1.Select shading options. Shading dialog box appear. Set 
angle is 30 and checked global light. 
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Click and drag inside the circle to change the direction of the light 
source. 
 

Step 2.Click and hold to select Normal from the Highlight Mode 
blending drop-down menu. 
Step 3.Now, click on the white box to the right of Highlight Mode. 
This opens the Select highlight color picker and allows you to 
sample a color from your image, or create your own highlight color 
using the Color Picker. Choose any yellow-gold color; in this 
example, an RGB value of R 215, G 155, B 12 is used. Press OK. 
 

  
 

Set a highlight color.     Set a shadow color.         The resulting bevel and  
emboss. 

 
Step 4. Press OK to close the Color Picker. Keep the Layer Style 
dialog box open for the final step in this project. 
 
4.7 Practice on using color range to change the background 
Follow the steps to complete the job 
Step 1.Open desired file. 
 
Step 2.Select the whole lot using the Magic Wand tool, but the 
difficulty comes when you need the detailed selection around the 
hair.  
 

 
Plain Background 
 
Step 3.Go to Select>Color Range. Color Range dialogue box 
displayed on the right. Select the centre eyedropper icon which 



Graphics Design  
 

 156 

has a + by it and adds to the selected colors. Click on the 
background area in the preview window. Certain parts will turn 
white.  

 
Applying color range dialog box 
 
Step 4.Notice how accurate the selection is around the wispy hair 
but also that some of the finer strands of hair are not selected. 
Using the lasso tool set to minus draw around any areas on the 
model that should not be selected and these will be removed from 
the edge selection. Save this selection - Select>Save Selection 
and call it "hair". 
 

 
Select accurate positions 
 
Step 5.Go to Layer>New Adjustment Layer>Hue/saturation. Now 
you adjust the background color. Adjusting hue changes the color, 
adjusting saturation changes the vividness of color and adjusting 
the lightness makes the overall tone lighter or darker 

 
 
Step 6.To make the new Adjustment layer I first went to 
Select>Load selection. I then went to select>inverse (Ctrl+Shift+I). 
I choose Hue/saturation for the Adjustment layer again and played 
around with the sliders increasing saturation to bring out the skin 
tones and red in the lips. 
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Step 7.The selections you make for the adjustment layers can be 
as local as just the eyes or lips and many color changes can be 
made to very specific areas. You can start using adjustment layers 
to hand color black & white photos too. 
 

 
 
 
4.8 Share layers 
When you share a layer across pages or states, you can update 
an object on a layer and it is updated in all pages or states. Share 
layers when you want objects such as background elements to 
appear on all pages of a website or all states of an animation 
 
4.8.1 Share the selected layer across states 

 Do one of the following 
• From the Layers panel Options menu or pop-up menu, 

select Share Layer To States. 
• Select New Layer from the Layers panel Options menu or 

pop-up menu, and select Share Across States. 
The layer shared across states appears with a film icon against it 
in the Layers panel. 
 
4.8.2 Share the selected layer across pages 
 
From the Layers panel Options menu or pop-up menu, select 
Share Layer to Pages. The layer shared across pages appears 
with a page icon against it in the Layers panel.  
 
4.8.3 Disable the sharing of a layer 
 

1. Select the shared layer and deselect Share across States 
from the Layers panel Options menu or pop-up menu.  

2. Specify how to copy objects to states  
o Retain the contents of the shared layer in the 

current state only. 
o Copy the contents of the shared layer to all states. 
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ACTIVITY  
 
CHECK YOUR PROGRESS 
 
4.9 Write the common steps to draw a frame using Custom 

Shape Tools presets.  
 
----------------------------------------------------------------------------------------
------------------------ 
 
----------------------------------------------------------------------------------------
------------------------ 
 
----------------------------------------------------------------------------------------
------------------------ 
 
4.10 Multiple Choice questions 
  
a.   Which one is the command used to select background with 
Eraser tool? 
  

i)      Cmd+P 
ii)     Cmd+Z 
iii)    Crt +Z 
iv)    Shit+E. 
 

b.   Which is the tool  used to move the layers? 
 

i)      Brush 
ii)     Pen 
iii)    Move 
iv)    Gradient. 
 

c.    Which is need to select for changing shading using? 
 

i)      Picking 
ii)     Lying  
iii)    Shading 
iv)    Merging. 

 
4.11 Analytical questions 
  
1. What do you mean by color and color adjusting? 
2. Describe adjustment panel and panel overview. 
3. Write down the steps of Magic Eraser tools. 
4. How can you use Bevel Emboss to create shading? 
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Lesson 5 : Projects on Adobe Photoshop 
 
5.1. Learning Objectives 
 
On completion of this lesson you will be able to learn: 
 

♦ Designing complete project on Shopping Bag. 

♦ Designing complete project on Billboard. 

♦ Designing complete project on Cover page card. 

 
 
5.2. Introduction 
 
5.1 Projects on Designing Shopping Bag 
 

To Designing Shopping bags complete the following steps 
Step 1. First Open New Document of Custom Size, Height & 
Width 450×450 pxl, Resolution 72. 

 
Step 2.Open New Layer & then create the following selection with 
the help of ‘Pen Tool’. 

 
Step 3.Set New Selection & then ok & your image should look like 
as shown below. 

 
 
Step 4. Now Open New Layer this layer should below previous 
Layer & then create the following selection with the help of ‘Pen 
Tool’ from the above figure. 
Step 5. Now fill the selection with same color & then select ‘Burn 

Tool’ & create the following shading & after that create the 
following selection with the help of ‘Pen Tool’ from the figure. 
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 Fig-1    Fig-2 
Step 6. Now create the following shading with the help of “Burn 
Tool” 
Step 7.Open New Layer& then create the following selection with 
‘Pen Tool’ from Fig-1. 
Step 8. Open New Layer & create the following shape with the 
help of ‘Pen Tool’ right click select “Stroke Path” from Fig-2. 

                     
            Fig-1                         Fig-2 
Step 9.  In Stroke Path select ‘Brush’ & then ok & create the 
shading with the help of Burn Tool & after that Open New Layer & 
create the following selection with the help of ‘Elliptical Marquee 
Tool’ with hold Shift 

 
Step 10. Now fill Drop Shadow & use the following settings 
Technique. 
 

 
Step 11.  Now select Inner Shadow & use the following settings 
Technique. 
 

 
 

Step 12. Now your image should look like as shown below 
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Step 13. Final Project Output. I hope this is a good Project that 
you can use these Photoshop Techniques in your Graphics 
Design. 

 
 
 
 

5.3 Project on Designing Billboard 
 

5.3.1 Introduction 
 

It is usually consumer and trade print projects, enjoy the challenge 
of designing billboards and trade show designs. After all, most 
college Profs teach students the basic principles for properly 
creating files for small scale print output. Such as how to create hi-
resolution imagery; the proper process for creating plates, working 
with Pantone colors and special techniques; and the proper way to 
use Adobe In Design to create multiple page projects.  
 
5.3.2 How important is hi-resolution imagery, for projects to 
feet in width and height? 
 
Hi-resolution imagery is important for our industry. Most printers 
request the resolution to be, at full size, 300dpi. However, for 
large-scale projects this is not necessarily the case. It is 
impossible to find images that are 300dpi in feet. It is not 
necessary to have 300dpi images for these types of projects. The 
distance at which you are viewing a hand-held print piece is quite 
different than viewing a large scale billboard or trade show design. 
  
5.3.3 What size imagery is necessary? 
Well, they still need to be rather large in file size, but most request 
a file to be designed using anywhere from 100dpi-150dpi. This is 
the case for any image that is created using the pixel based 
design program. If you are creating artwork using the vector based 
program, then you do not need to concern yourself with any dpi 
whatsoever.  
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5.3.4 Photo size selection 
Click file - then Image - then Image Size - to open image size 
dialogue box. Set Pixel dimensions at 120.8megs. Height and 
width of Photo size and hi-resolution of image is 300dpi.  
 

 
 

You can change the resolution to 100dpi. So now I have an image 
that is 69" x 46" in size. Then you can check other check options.  

 
 
5.3.5 Color mode selection 
You must check with your printer for what mode they would like to 
receive files in. But most require files in RGB mode. Also, special 
techniques are not acceptable for large scale projects. Even 
though these are printed projects, they not printed on traditional 
offset printing presses, rather large format digital presses.  
 

 
5.3.6 Proofing process for a large scale project 
 
We are viewing a RGB file for CMYK printing, since these files are 
created in RGB, reviewing a digital proof is acceptable. If you are 
truly concerned with reviewing a digital proof, then you could 
certainly request a print proof, they will provide a small print out on 
the actual material it is going to be produced on. Remember to 
plan ahead and check all the final specifications with the company 
you are working with. It is necessary to consider these principles 
in order to make your final projects both technically sound and 
graphically interesting. 
 
Making Billboard slides 
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Adding Text to Billboard. 

 
 
Insert Monogram to Billboard. 

 
Final Product. 

 
 
 
5.4 Project on Designing Cover page 
 

To design a cover page do the following steps 
 
Step 1. Click "File / New" and adjust the canvas size to width 25 
percent and height 25 percent. Be sure that it is inches and not 
pixels.  
 

 
 

Step 2. Choose a color for your magazine cover background and 
using your paint bucket tool on your toolbar, color your 
background your desired color. 
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Step 3. Add your magazine title at the top of your page in a large 
font size using your text tool on your toolbar. 
Step 4. Make sure that your title layer is selected in your layer 
palette. Click "Layer," "Layer Style" and "Blending Options." 
Step 5. Experiment with the different text effects until you get the 
desired look for your title. When you are finished, click "OK." 
Step 6. Choose an image and open it onto a separate canvas, 
and then crop and resize it to fit your magazine cover. Remove 
the background from the image using the eraser tool or the magic 
wand tool. 
Step 7. Select the image and then click "Edit" and "Copy." Paste 
the image onto your magazine cover.  
Step 8. Add the text to your main cover story on one side of the 
image. Use a text smaller than your title text but larger than the 
rest of the text that will be on your magazine cover. 
Step 9. Put a few more stories in smaller text around the image. 
Continue adding other story titles on your cover in different colors, 
sizes and fonts. 
Step 10. Save your file and publish online or print it out 
 
5.5 Print an Image with color separation 
Image printing in adobe Photoshop is common practice. Printing 
an image and projects using color separation is most important 
and effective task in adobe Photoshop. The procedures and 
techniques to print an Image with color separation are briefly 
describing below. 
 

5.5.1 Color Separation 
Color Separation is the process of converting an image, such as 
photograph, into a set of colors that can be printed. Color 
separations for screen printing can be made using Adobe 
Photoshop. 

 
Images are converted from RGB to spot colors for screen printing. 
 

This is often the RGB color mode, which is a common mode for 
digital cameras and computer monitors. The RGB mode is based 
on the blending of Red, Green and Blue light. To screen print an 
image, the colors must be converted to a combination, or mode, 
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compatible with screen printing. The resulting set of colors is 
called a Color Separation. 
 
5.5.2 Color separation types 
 
Color separations for garment printing are generally divided into 3 
types 
• Process color 
• Simulated process 
• Spot color 
 
5.5.3 Customized Color Separations 
 
A color separation may use combination of these three separation 
styles, depending on the press and design requirements. For 
instance, a process color separation will often benefit from the 
addition of a spot color to increase the color range. A simulated 
process print may also include a process color or a custom spot 
color as needed. In practice, customized color separations are 
often used due to different printer/design requirements. 
 

 
 
A customized process separation using a spot red and a highlight 
white 
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ACTIVITY  
 
CHECK YOUR PROGRESS 
 
5.6 Write the common steps and select settings to design a 

cover page. 
 

---------------------------------------------------------------------------------------- 
---------------------------------------------------------------------------------------- 
---------------------------------------------------------------------------------------- 
 
5.7 State whether the following statements are true or false. 
 
1. Burn Tool is used to create the lightening of layers. 
2. One of the most popular and easiest scripts is available called 

Calendar Wizard. 
3. Working on projects that are usually not consumer and trade 

print projects. 
 
5.8 Multiple Choice questions 
 
a.   What is the right date range of Calendaring adobe Photoshop? 
  

i)      January - June 
ii)     January - July 
iii)    January - December 
iv)    July - December 
  

b. Add text to Calendar the script use --- in adobe Photoshop.   
  

i)     Glyph 
ii)    Layers 
iii)   Text frame 
iv)   Color frame 

 
c.   Which is the standard size of a Cover page? 
  

i)     A4 
ii)    B4 
iii)   C4 
iv)   D4 

 
5.9 Analytical questions 
  
1. What do you mean by Billboard? 
2. Describe the project design technique. 
3. Describe printing technology of project. 


