PHOTOSHOP FOR FUN

L. The PhotoShop CC Interface
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- The Image Window displays the currently open file(s).

- The Tool Palette contains numerous tools for drawing and other image-related
tasks.

- The Menu Bar displays editing options for whichever tool is currently selected on
the Tool Palette.

- Additional tools and utilities (Layers, History, etc.) are organized into Panels that
can be hidden or revealed using the ‘Window’ menu. Currently open Panels can be
maximized or minimized within the PhotoShop interface.



II. Creating a Meme Image

Open the ‘Einstein’ image. We'll use this file to create a ‘meme image’ using the Text
tool. Notice the “T’ icon on the Tool Palette - this is the Text tool. Click to select it:
2ee et Once you've selected the Text tool, click anywhere on the image to
SRR begin typing. Drag to select the text you type and use the Menu
B Bar to change fonts, size, justification, color, etc.
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Switch to the Pointer tool and drag on the text to re-position. To
further edit your text, simply select the Text tool again and click
directly on the text to edit.
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II. Layers: Meme continued

Notice your Layers panel (click the button on the panel to reveal, or choose
Windows > Layers — when you added your text, a new layer was automatically
created:
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Layers are one of PhotoShop’s most powerful
features. They enable you to create and manage
different parts of an image separately - in the
case of the current image, we have two parts: the
background (picture of Einstein) and the text
layer.
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Not only can we continually change the text layer
until we’re happy with it, we can hide it (click its 5
eye icon in the Layers panel) or even delete it
altogether without affecting the image’s
background.

> Background

Whatever we do to a layer is self-contained and
does not alter other layers. By clicking on a Layer
in the panel, we are selecting it in order to edit or
perform some action on it.
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We can invoke a layer’s Blending Options by either double-clicking the right side of
it in the Layers panel, or by choosing Layers > Blending Options.’A dialog appears in
which there are numerous editing functions for the currently selected layer. We can



use this dialog to make items on a layer blend or stand out more effectively. In the
case of our meme picture, we can apply a drop shadow to make our text layer to give
it better definition and a 3-D feel.

As you work, notice the History panel (access the same as you do Layers):
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The History panel keeps track of all the
edits you perform to the current
document. You can move back and forth
through different editing phases of a file
by clicking on an edit.

History keeps track of edits while a
document is currently open - once you
close afile, its history is cleared.

Practice making other memes with some
different photos, seeing what you can
create ...



Finally, it's important to understand how to save documents in PhotoShop. You can
open the Save As dialog by choosing File > Save As:

The default file format in PhotoShop
is ‘PSD’ (PhotoShop Document).
When you save a file in this format, it
saves all your layers so that you can
come back later and resume editing.
It's generally a good idea to save a
PSD of all your PhotoShop projects.

Save As: | Elnsteln.psd

Tags:

| < 53 = [l mi || &= ~ || Q@ Meme photos s IQ

FAVORITES Meme photos
o Applications JOeS
Pnoto Color Grading

Photo Manipulation genguin and dolphin.jpg

¥ Documents
0 Downloads
f_i Movies

JI Music

K2l Pictures

You can also use File > Save As to
save a document in a format such as
JPG or PNG. Formats such as those
are used for sharing or distributing
images with others, on the Web,
printing, etc. When you save
documents in these formats, your
layers are discarded (or ‘flattened’) -
so, it’s important to distinguish
between the different file formats.
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I11. Color Correction

Among PhotoShop’s many features is the ability to color-correct photos. Color
Correction entails balancing or enhancing certain colors. Often, when we take a
picture the colors aren’t exactly balanced- or, we may want to enhance certain hues
or colors to give an image a particular look. Let’s do a few exercises to practice.

Bear in mind that PhotoShop’s tools are not a substitute for taking a good photo - no
amount of processing can make up for overexposed, underexposed, etc., pictures.
Taking a good picture is the best start of any color correction process.

Open the ‘child’ photo - notice the excess of reds and oranges (or, earth tones).
Choose Image > Adjustments and select Color Balance.
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When it comes to color
correction, less is more. It’s
often small differences that
add up to big ones. In the case
of the ‘child’ image, we want
to cool it off by adding some
blue and reducing the red
content, while retaining some
skin tone.

Use the ‘Preview’ checkbox to
compare the original with
your changes.
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This opens a dialog in which you
can adjust the RGB (Red Green
Blue) balance in the image.
Practice moving the sliders and
notice how the image is affected
(you can drag to move the dialog
window if necessary).
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Lastly, try the Brightness and Contrast image adjustment tool if you think the image
could use a little light or shadow tweak.

When you've practiced enough to make the child photo more presentable, open the
‘chili’ file and try your hand at color correcting it using Image > Adjustments > Color
Balance. This image needs similar work in reducing earth tones, but not at the
expense of a healthy color on the food, as well as the green color of the bowl. In
addition to working with the default Midtones, try adjusting the Shadows and
Highlights as well (selectable using the buttons under the sliders).



IV. More Color Correction

Let’s try a few exercises in stylistic color correction. Open the ‘bwPortrait’ photo.
Then, choose Image > Adjustments > Photo Filter.
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For our next exercise, open ‘Cathedral’ and ‘Chicago.” Notice that with two files open
at once, you can switch between them by clicking on their tab in the Image Window.
Choose ‘Cathedral’ and then choose Image > Adjustments > Hue/ Saturation.
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We can use Hue/Saturation to add a color hue to a photo, determine how much is
applied, and then raise or lower the lightness level. Try your hand with ‘Cathedral.’



One of the cool things Hue/Saturation can be used for is to give an image a combined
black and white/color look - in the Cathedral example above, the picture has a
marine hue with the saturation set to low. Try it out with ‘Chicago,’ and you’ll find
the image composition is the opposite of ‘Cathedral’ - instead of the subject taking
up most of the space, ‘Chicago’ is mostly sky -- so, Hue/Saturation affects that area of
the image more prominently than the city skyline.

Finally, try out Hue/Saturation on ‘Cupcakes.” Here, the image is a close-up shot of a
plate of cupcakes, so the colors and saturation take on yet another behavior due to
the image and color content. See how vibrant you can get the image to look without
over-doing it.
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multiple edits to a layer using Image >
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IV. Photo Manipulation

Selection Techniques - Open the ‘Taco Dinosaur’ file. We want to change the color
of the background and the dinosaur, which will involve making a selection. Since
everything is on the same layer, we need a tool that will ‘select’ specific parts of the
image while not affecting others.

ey Filter 3D View Wi The Marquee tool is too angular, and while we could
try the Magic Wand, Quick Select or Magnetic Lasso
tools, they will prove cumbersome in this particular
case due to some of our image content. We need
Select > Color Range.

What Select > Color Range allows us to do is make
selections in a document based upon color. When we
choose it, a dialog appears that enables us to select
colors in a document by simply clicking in an area,
and then setting a ‘fuzziness’ to determine how
extensive we want the selection to be.
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Choose Select > Color Range and then click the purple background of the image
(move the dialog out of the way if necessary). Set your Fuzziness to the maximum
200 value and click OK. You should see a selection activate around the purple areas
of the image (aka ‘marching ants’).

Color Range
Select: | ## Sampled Colors 3|
Detect Faces [ Localized Color Clusters ‘ 5 I |
ance
Fuzziness: 200
ra) ‘ Load... |
| Save.. |
ng

N
N
™

|| Invert

[

-

ME A
TACO

(®) Selection () Image

Selection Preview: | None




e WENEE Type Select Filter 3D View Window Help
New > Adobe Photoshop CC 2014

With your selection activated, choose
Layer > New Fill Layer > Solid Color.” A
dialog will appear to create a new layer -
click ‘OK/
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A new layer is created in your Layers
panel, and a color picker automatically
appears onscreen. Click to choose a color
and move the slider to move to different
color areas. Notice that as you click, the
image background color changes. Click
OK when finished.

Layer Mask >
Vector Mask

Smart Objects
Video Layers >
Rasterize

New Layer Based Slice

The nice thing about fill layers is that you can go back and change the color as many
times as necessary - simply click on the color tile on the layer (technically it's an
image mask).

Repeat the Select > Color Range process to change the color of the dinosaur.
Combined Images - open the ‘Chicago’ image. Then, choose File > Place Embedded

and select the ‘bwPortrait’ file. It's placed atop the Chicago image, and notice there is
a bounding box around it. This is called a Free Transform selection.
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What we want to do is cover the Chicago image with the image we just placed. While
holding down the Shift key, drag a corner handle to enlarge the bwPortrait just
enough so it covers Chicago (holding down Shift enlarges proportionally). Release
shift and press ‘Enter’ when done - the Free Transform selection should disappear.
Use the Pointer tool to center if necessary.

Go to your Layers panel and make sure
the bwPortrait layer is selected. Notice
an option labeled ‘Opacity’ with a
number next to it. Click the number and B . A
a slider is revealed. Drag on it to lower
the layer’s opacity value to around 23%.

In your image window, you'll notice the
Chicago picture is once again visible,
with the portrait superimposed on top of
it.

Next, apply what you learned about Text layers by placing one or more pieces of text
in the image to create a mock-up of a movie ad. For example:
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Remove and Replace: Open the ‘keyboard’ file. What we are going to do is replace
the text on the key - one way we can do this is by using the Patch tool.

S L A e ) [he Patch tool is located in the same group on
the Tool Palette as the Spot Healing Brush and
Healing Brush.

A carat in the lower right of a button on the
Tool palette indicates there are several tools
hidden as a group. To reveal them, click and
hold the tool’s button.
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Once you're chosen the Patch
tool, go to the image window.
Click and drag to draw a
selection around the ‘Delete’
text. ‘Marching Ants’ should
activate around the text. Click
inside the selection and drag to
the area just beneath so that it’s
replaced with blank space.

So, what just happened? When we made a selection with the Patch tool, we defined
an area to replace; by dragging the selected area to another part of the image, we
replaced it with a clone of the area we dragged it to. So, essentially we did a ‘sample
and replace.’

Using the Text tool, type and format new
text on the key - something fun! Try
lowering Opacity to make the text blend
better. Finally, by pressing CTRL - T, you
can activate a Free Transform selection that
you can use to skew the text to make it fit
the key more convincingly.




Image Mask - open the ‘berries file. We are going to create a classic style of Layer
Mask.

For this final exercise, we're
going to paint on a black and
white image to colorize certain
areas.

To begin, duplicate the
background layer in the Layers
panel. Next, using the
‘background copy’ layer, choose
Image > Adjustments > Black and
White. Click OK to use the default
values, and the layer should turn
black and white.

Next, notice the row of buttons along the bottom of the Layers panel. Locate the one
that looks like a rectangle with a circle in the middle - this is used to create a layer

mask. Click it, and your background copy layer will acquire a new white icon in the
Layers panel (pictured below):
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Notice that you can independently choose each tile icon in the ‘background copy’
layer. Make sure the layer mask tile (the solid white one) is chosen. Then, on your
Tool palette, located and choose the Brush tool:

x berries.jpg @ 16.7% (Backgro:

B,
x,
1

. ‘/ Brush Tool B
. #* Pencil Tool B
él/ Color Replacement Tool B
4 #Mixer Brush Tool B

NNk #

So, what just happened?

With layer masks, the general
rule is that white conceals and
black reveals. When we created
the mask on the background
copy layer, we created the
conditions in which we could
paint black over it and reveal
portions of the original layer
underneath (which is still in
color).

The Brush tool works much as you’d expect - you
click and drag to paint on an image. The foreground
color, set on the bottom of the Tool palette, is used
by default as the painting color.

First, click the foreground color and set it to black.
Next, use the Menu bar to set a brush size of 300 or
So.

Finally, slowly begin to paint over the prominent
berry in the image - it should begin turning red as
you paint over it. Try making both front berries
red.

So, technically speaking we did not color the black and white layer, but only revealed
what was underneath it - that is, an identical layer that was still in color.



