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Foreword 

 

Today's society is characterized by rapid growth and development of information 

technology (IT), which resulted in a great dependence of society, in a broad sense, 

of the knowledge and competence in the IT field. And although that dependence 

is growing from day to day,  human rights to education and information is not 

extended to the IT area. There were problems that affect society as a whole, 

creating gaps and distancing people from the main reason and motivation for 

advancement, from opportunity. Being a computer illiterate, today it means to be 

a person unable to participate in the modern society, to be a person without 

opportunity. Despite the recognition of the European Commission, UNESCO, 

OECD and other relevant institutions on the necessity and benefits of literacy, 

there are still groups of people with hindered access to basic computer education 

(eg. persons with disabilities, people with learning difficulties, workers / and 

migrants, the unemployed, people living in remote places where education is not 

accessible). 

This manual, together with other materials published on ITdesk.info, is our 

contribution to the realization and promotion of human rights to education and 

information in the field of IT. We hope that this education will help you in 

mastering basic computer skills and we wish you to learn as much as you can and 

thus becoming an active member of the modern IT society. 

Sincerely yours, 

ITdesk.info team  
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1. DESIGN 

1.1 CELLS 

A cell is an intersection between a column and row.   

In order to increase the transparency, ease of use and for a better visual presentation Excel 
offers the ability to create cells at predefined templates, which a user can format, when 
desired. 

 

Apply automatic formatting/table style to a range of cells 

 Select the cells you want to shape 

 Go to Home -> Styles -> Format as table 

 Select the desired style 
 

 

Apply conditional fortmatting based on cell content 

Sometimes it is necessary to create the data in such a way that the design is changed 
depending on a condition which is given before. This allows,, a different color to highlight 
certain numbers for you to have a special meaning (eg. temperature more than the average). 

In order to change the conditional formatting you need to: 

 Select a cell or a range of cells over which you wish to apply conditional formatting 

 Go to Home -> Styles ->  Conditional formatting  

 Select the desired conditional formatting.  

Let's say you want to highlight the temperature more than the average, then to highlight the 
table with data and click on “greater than“ where you would be asked to enter a value by  to 
make comparisons, so you can choose the color you want the cells to be painted or assigned 
with. 
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Create and apply custom number formats 

By applying different formats of the numbers they can be displayed as a percentage, date, 
currency, etc. 

 Select the cells you want to shape 

 Go to Home -> Number 

 Click Dialog Box Launcher next to number (or press CTRL+1). 

 
 In the Category list, click the format you want to use and then adjust the settings as 

needed. 
 

 

1.2  WORKSHEET 

An Excel worksheet is the grid of cells where you can type the data. The grid divides your worksheet 
into rows and columns. 

Copy, move worksheets between spreadsheets 

First select sheets you want to move or copy. 

 One sheet is selected by clicking on the a sheet tab. 

 Select two or more adjacent sheets: click on a tab the first list then hold down the 
SHIFT key while clicking the last tab lists you want to choose. 

 Select two or more sheets of non-adjacent: click on a tab the first list then hold down 
the Ctrl key and simultaneously click on other sheets you want to select 

 All sheets in a workbook: right-click a sheet tab and then click on the shortcut menu 
on Select all sheets. 

 

- Go to Home -> Cells -> Formatting, and then under Organize sheets select Move or 
Copy sheet. 

 

-  A shortcut for this option is  to right click  the mouse after selecting the sheets to 
open the shortcut menu.  

- In the dialog box to Move or copy the sheet in The Book, you can click on an existing 
workbook in which you want to move or copy the selected sheets, or you can click on 
a new book that you selected, and move or copy sheets in a new workbook. 
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- In the Before sheet field you can choose exactely to which location in another 
workbook you want to move or copy worksheets (before the selected sheet, at the 
end). 

To copy sheets rather than move them, the dialog box, tick the check box in front of the 
Create a copy. 

NOTE: When you create a copy of a worksheet, a duplicate of a worksheet is created in the 
destination workbook and appears only in the destination workbook. When you move the 
worksheet, it is removed from the original workbook and appears only in the destination 
workbook. 

 

Split window. Move, remove split bars 

Standard division implemented by Excel is a division of the window into 4 sections. It is 
achieved by selecting View -> Window -> Split. Click again on the Split and the division is 
removed. 

For an arbitrary horizontal division into two parts is necessary to select the row below the 
row on which you want to split the sheet, and click Split. The division is removed by clicking 
Split. 

The window can also be divided by columns. Select the column to the right of the column 
where you want to split and then use Split. Worksheet can be split both per rows and 
columns. Select the cell below and on the right of place where you want to split, then click 
Split. 

Another way to split  a window is to select a cell and then  quickly click on the bar two times 
for horizontal or vertical division. The horizontal division tape is located above the slider for 
vertical movement and the vertical division tape is on the right of the slider for horizontal 
shift. 

 

 
 
Bar division can be moved as desired so with a left click on the mouse you can drag it to the 
desired location. 
 

Hide, show rows, columns, worksheets 

- To hide one or more rows or columns: select the rows or columns you want to hide. 
Home -> Cells -> Format. For hiding there are 2 available options: 

- In the section Visibility click on the Hide rows or Hide columns. 
- In the section Size click on the Height row or Column width, and then enter 0 in the 

frame Height row or Column width. 
Shortcut to hide columns/rows is  right clicking  the mouse on the row or column (or more) 
and then click on Hide. 

- To show a hidden row select the line above and below the hidden row you want to 
view and for column select adjacent columns. Home -> Cells -> Format. For detection 
there are available 2 options: 

- In the section Visibility click on Unhide rows or Unhide columns. 
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- In the section Cell size click on Height rows or Column width, and then insert the 
desired value. 

Shortcut to detect rows / columns is to click the selection of visible rows and columns that 
surround the hidden rows and columns, right-click and then click Unhide. 

- A special case is the first detection of a hidden row or column. To select the first 
hidden rows or columns in a worksheet, you can follow the below steps: 

 In the name box next to the formula bar enter A1 

 Home -> Edit ->  Find and select -> Go to. In the frame Reference enter A1 and then 
click OK. 

For detection  the previously listed options are available. 

In hiding the worksheets you should keep in mind that while you can hide multiple 
worksheets, you can only discover each sheet separately. 

For hiding the worksheets select the desired sheet and then in the Home tab -> Cells -> 
Format. Under Visibility click on the Hide sheet. 

For detection go to Home tab -> Cells -> Format. Under Visibility click on the Hide sheet. 
Within Unhide double-click the name of the hidden sheet you want to display.  



ITdesk.info – project of computer e-education with free access 

ITdesk.info is licensed under a Creative Commons Attribution-  

Noncommercial-No Derivative Works 3.0 Croatia License   5/47 

2. FUNCTIONS AND FORMULAS 

 
 

Functions are predefined formulas that perform calculations by using specific values, called 
arguments, in a precisely defined order or structure. The functions can be performed by 
various calculations. 
Formulas and functions are available in the Formulas tab. In most cases, selecting the 
desired formula opens additional window with which you can specify arguments. 
For example, help window for SUM function: 
 

 
 

 
 

The use of functions and formulas TODAY, NOW, DAY, MONTH, YEAR 

Use date and time: TODAY, NOW, DAY, MONTH, YEAR. 

- TODAY() -> returns the current date. If you select a cell in the formula bar and enter 
=TODAY() the cell will display the current date. 

- NOW() ->  returns the current date and time. If you select a cell in the formula bar 
and enter =NOW() in the cell it will display the current time. 

- DAY(ordinal number) -> Ordinal number is the date of the day your are trying to find. 
Dates must be entered by using the DATE function or as results of other formulas or 
functions. For 14 november 2008, for example, use =DATE(2008,11,14). If you select 
in cell A1 using the tool TODAY() store the current date, and then highlight the cell A2 
and enter the formula bar =DAY(A1) you will get the day of the month (ranging from 
1 to 31). 
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- MONTH(ordinal number) and YEAR(ordinal number) work on the same principle as 
DAY(ordinal number) except that MONTH returns a number that represents the 
month, and YEAR returns the year. 

 

Use mathematical functions: ROUNDDOWN, ROUNDUP, SUMIF 

- ROUNDDOWN(number; number of digits) -> number rounded to the lower number 
closer to zero. Receives 2 arguments, namely the number of which is desired to 
encircle the lower value and the number of digits in the code that wants to encircle. 

 If the number of digits is greater than 0 (zero), the number is rounded down to 
the specified number of decimal places. 

 If the sum of digits equal to 0, the number is rounded to the nearest whole 
number. 

 If the number of digits is less than 0, the number is rounded down to the 
specified number of places to the left of the decimal point. 

 

Examples: 

=ROUNDDOWN(5,8; 0) -> rounded to a smaller number so that there are no decimal 
places and the result will be 5. 

=ROUNDDOWN(5,123456; 3) -> completes the given number 3 to decimal places and 
the result will be 5,123 

 

- ROUNDUP(number; number of digits) -> rounded up to the number further from 0. 
Receives 2 arguments, which are the number of which is desired to round up to a 
higher value and the number of digits in the code that wants to encircle. 

 If the number of digits is greater than 0 (zero), the number is rounded up to the 
specified number of decimal places. 

 If the sum of digits is equal to 0, the number is rounded to the nearest whole 
number. 

 If the number of digits is less than 0, the number is rounded up to the left of the 
decimalpoint. 
 

Examples: 

=ROUNDUP(52,4; 0) -> the larger the number is rounded with no decimal places and 
the result is 53 

=ROUNDUP(3,14182; 3) -> number rounded to three decimal places and the result is 
3,142. 

 

- SUMIF(range;criteria[range_sum]) -> is used for adding value in a range that satisfy 
these criteria. For example,  in a column you want to add up only the numbers that 
are less than 9, formula would read =SUMIF(C1:C15;“<9“). It accepts two mandatory 
arguments, namely the range of cells to which we want to apply the function and 
criteria in the form of a number, expression, cell reference or text that defines the 
functions that will be added to the cells. Some examples of the criteria are 15, “>12“, 
D2, “student“ or TODAY(). In addition, accepted is also range_sum but it is not 
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mandatory. It represents the actual cells that need to be added if you want to add 
some other cells other than those specified in the range argument. If the argument 
range_sum is omitted, Excel counts cells that are designated in the argument (the 
same cells which are subject to the criteria). 

 

 
 

In this case we have the formula =SUMIF(A2:A5, "Toys", C2:C5) and let's say that we want to 
get the sum of all prices for the products that fall into the category of Toys. 
 
 

Use statistical functions: COUNTIF, COUNTBLANK, RANK. 

COUNTIF(range; criteria) -> counts the number of cells within a range that meet only the 
criteria you specify.  Receives 2 required arguments, namely the range of cells to be counted 
and the criteria of number, expression, cell reference or text string that defines which cells 
will be counted. If for example we want to count how many times in a column number 10 
appears, we will write it down as =COUNTIF(A2:A20; 10). 

If the number 10 appeared in 3 cells then we will get the number as a result. 

COUNTBLANK(range) -> counts the number of empty cells in a specified range. Receives only 
one mandatory argument which is the range. If, for example, we want to count how many 
times the blank cells in a range appear, then we will write it down as 
=COUNTBLANK(A2:A20). If there were 4 empty cells then we get that number as the result. 

RANK(number;ref;[order]) -> returns the number in a list of numbers. The number position 
is of its relative size in relation to other values in a list. If you look at it as sorting, then the 
number position will be its position. Receives 3 required arguments, namely the number 
whose position you want to find, reference or field numbers list or a reference to a list of 
numbers ant the order or number that specifies how to determine the position number. If 
the argument is the order of 0 or omitted then the ranking is done as if the argument ref list 
is sorted first, otherwise the ranking is done as if the argument ref list is sorted in ascending 
order. 

It is important to emphasize that RANK gives duplicate numbers to the same position, but 
the existence of duplicate numbers affects the position of the numbers that follow. If, for 
example, in a list of integerwhich are in ascending order, the order of the number 5 appears 
2 times and has 3rd position then the number 6 have 5th position (no number would have a 
position of 4). 

If, for example, in column A we have the value: 9, 2, 3.5, 8, 4, 5, 5 and write 
=RANK(A6,A1:A7,1) and we want to know the position of the number at the position  A6 (in 
this case it's number 5), we have to set the range of cells from A1 to A7 and as the order of 
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the given number 1, which means that the numbers will be sorted in ascending order. As a 
result we get the number 4, and number 5 is the largest in the series in fourth place. 

 
 

Use text functions: LEFT, RIGHT, MID, TRIM, CONCATENATE 

LEFT(text; [number_characters]) -> returns the first character or characters from the left 
side (from the beginning of the text) of a text based on the number of characters to be 
specified. Receives 2 arguments from which the text is optional and refers to the text string 
containing the characters you want to extract and number_characters, which is an option,  
specifies the number of characters that a function will allocate. If number_characters 
appears must be greater or equal to zero. If it is greater that the length of the text it returns 
to the full text, if the number of characters are omitted, then it's assumed to be 1. 

If in the cell A1 we have text “Excel“ and write  =LEFT(A1,2) we get the result as Ex. 

RIGHT(text; [number_characters]) -> is equivalent to LEFT but returns the first character or 
characters from the right side (from the end of the text). 

MID(text; initial_number; number_characters) -> function returns a number of characters 
from a text string starting from the point that you specify on the basis of a number of 
characters. Receives 3 required arguments, and they are text that contains characters which 
are to be set aside, initial_number or the location of the first character you want to stand 
out from the text and number_characters gives the number of characters that you want, 
which the MID function  returns. 

 If the argument is, that the initial_number greater than the length of text, MID 
function returns "" (empty text). 

 If the initial_number is less than the length of the text and the sum of the arguments 
initial_number and number_characters exceeds the length of the text, MID function 
returns signs at the end of the text. 

 If the argument initial_number is less than 1, MID function  returns wrong #VALUE!. 

 If the argument number_characters is negative, MID function returns wrong 
#VALUE!. 

Suppose that in cell F1 is the text “Mathematics“. If we write the function =MID(F1,3,4) we 
get “theme“ as a result. 

TRIM(text) -> removes all spaces from text, except for single spaces between words. 
Receives only one mandatory argument, which is the text from which they want to remove 
the gaps. 

If in the cell A1 is the text “Today is a beautiful day“, with the function =TRIM(A1) we will get 
as a result “Today is a beautiful day“, or they would be removed intervals from the beginning 
of the text. 

CONCATENATE(text1, [text2], ...) -> function  that combines several text strings into one 
text string. Concatenation can be for text, numbers, cell references or a combination of both. 
Receives one mandatory parameter, text1, and is the first string that should be attached. 
Other parameters are optional and represent other sequences that you want to connect. 

If, for example, in one column we have the names of students and in the second their last 
name and full name, we can get with =CONCATENATE(A1," ",B1). The second argument in 
this example is (" ") or space. Be sure to specify the spacing and punctuation that you want 
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to appear in the final result. Sign & is equivalent to CONCATENATE function, and = A1 & B1 
returns the same as = CONCATENATE(A1, B1) 

 

 

 

Use financial function: FV, PV, PMT 

FV(rate; grooves; rate;[sv]; [type]) -> shows the future value of an investment based on 
periodic, constant payments and interest rates.  

Receives the following arguments: 

 Rate – It is  mandatory. The interest rate per period. 

 Grooves –It is mandatory. Total annuity payment period. 

 Rate –The repayment in each period; can not be changed during the life of the 
annuity. Rate usually contains principal and interest without additional taxes and 
charges. If you omit the rate, you must enter argument sv,which is entered as a 
negative number. 

 Sv –It is optional. The present value or the total sum of the present value of the 
stream of future payments. If sv is omitted, is assumed to be 0 (zero), then you must 
specify the argument rate.It is  entered as a negative number. 

 Type – It is optional. Number 0 or 1 indicates when the payments are due. If the type 
is omitted, it is assumed to be 0, which means that the payments are made at the 
end of the period. 1 indicates that the payments are made at the beginning of the 
period. 
 

 
 

Let us say for example, 30 years ago,you would pay  1200.00 per kn at the beginning of every 
year with an interest rate of 6% per year, at the end the value of investments will amount to 
100 562.01 kn. 

It is necessary to take into account whether the rate is expressed in months or years. Had it 
been a monthly repayment then it would be necessary to divide the interest rate by 12 and 
the formula will be =FV(B1/12, B2, B3, o, 1). 

PV(rate; grooves; rate;[bv]; [type]) -> returns the current value of investments. The present 
value is the total amount of the present value of the stream of future cash expenses. For 
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example, when you borrow money, the loan amount is the present value of the person who 
lends you money. The arguments it receives are the same as for the function FV with the 
difference that it does not accept the argument sv but that means future value or cash 
balance you want to attain after the last payment.  Bv can be omitted, but then there must 
be a statement about the amount of installment. 

Suppose we have a data: money paid to the annuity insurance at the end of each month is 
600 kn, the annual interest rate is 10% and the number of years in payments is 5. With the 
function =PV(E2/12,E3*12,E1,,0) to the present value of the annuity amount -28 239.22 kn. 
The result is negative because it represents the amount you need to pay, outlay. The first 
argument divided by 12 or the annual interest rate divided into the number of months of the 
years as it is done with monthly payment. The second argument is the number of years and 
it is multiplied by 12 to get the number of months of payments. 

PMT(rate; grooves; pv; [fv]; [type]) -> a function to determine the rate of repayment of 
loans based on interest rates and periodic, constant repayment. Receives 5 arguments, of 
which the first 3 are required. Rate, grooves and type have the same meaning as in the 
previous 2 functions. Pv is the present value or principal. Fv is optional and represents the 
future value, if not speficied default value is 0.  

If the annual interest rate is 7.5%, repayment may be made in the period of 2 years, current 
value is 5000 kn with the function =PMT(7.5%/12, 2*12, 5000, 0, 1) we would get installment 
of 223.60 kn. 
 
 

Use functions for references and search: VLOOKUP, HLOOKUP. 

VLOOKUP(value, columns_series, index, [incomplete matching]) -> this function performs 
vertical search or column search. As arguments receives the value at which it is searching, 
columns_series which are searched, index or number of the column from which it wants to 
get a return value, a value that is in the same row as the value which is transmitted. 
Incomplete matching is an optional argument that specifies whether to search an exact 
match (FALSE) or approximately (TRUE).  

 If the index is less than 1 VLOOKUP returns #VALUE! (wrong) 

 If the index is greateer than the number of columns specified in columns_series, the 
function returns #REF! 

 If the optional parameters are specified as FALSE, and the function does not find an 
exact match then returns #N/A. 

Let's say you have in column A the products codes, and in column B the products names. If 
you use the function =VLOOKUP(10, A1:B10, 2, FALSE) as the return value we get the name 
of the product with code 10. 

HLOOKUP(value, columns_series, index, [incomplete matching]) -> works the same as 
VLOOKUP only works searching words.  
 

Use function database: DSUM, DMIN, DMAX, DCOUNT, DAVERAGE 

DSUM(data_base, field, criteria) -> add up the numbers in a field (column) in the list in the 
database that meet specific conditions. All 3 required arguments are mandatory, and they 
are: data_base, a range of cells that act as list or database, a field which is a column that is 
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used in the function, and the criterion range of cells that contains the conditions you 
specifiy.  

Example: for the table below, if we use a function =DSUM(A4:D8,C4,A1:B2) we get 9 as a 
result , and the sum of the price per unit for all orders that have a serial number over 10 in 
which the amount is greater than or equal with 3. 
 

Order number Amount Price per unit Total price 

>10 >=3     

        

Order number Amount Price per unit Total price 

5 1 2 2 

6 2 3 6 

11 4 4 16 

12 5 5 25 

DMIN(data_base, field, criteria) -> shows the lowest number in the field (column) records in 
a list or database that meets certain requirements. The received arguments are the same as 
function DSUM. In  the above table we will use =DMIN(A4:D8,C4,A1:B2) as a result we get 4 
as a result, the lowest cost per unit. 

DMAX(data_base, field, criteria) -> Shows the highest number in the field (column) records 
in a list or database that meets certain criteria. All of the above applies to DSUM and DMIN. 
If over the above table we use =DMAX(A4:D8,C4,A1:B2) we get as a result 5, or the highest 
price per unit. 

DCOUNT (data_base, field, criteria) -> The number of cells that contain numbers in a field 
(column) records in a list or database that meet certain conditions.  And it is worth all of the 
above for the earlier functions using =DCOUNT(A4:D8,C4,A1:B2) will return 2, if 2 cells 
correspond to the criteria. 

DAVERAGE (data_base, field, criteria)-> Determines the average value of the field (column) 
recorded in a list or database that meet certain conditions. And it's worth all the previously 
mentioned and using =DAVERAGE(A4:D8,C4,A1:B2) will return 4.5 if shared the returned 
with DSUM with was returned DCOUNT in this case. 
 

Use level nested function 

Sometimes we need to use a function as an argument that is passed to another function. 
This is called nesting. Excel supports up to 64 levels of nesting.  
When Function B is used as an argument of Function A, Function B is a function of the 
second level. An example of level nested function would be = ROUND(SUM (D1 : D3), 2). 
There, function ROUND receives as a first argument which returns SUM function. 
 

Use 3-D references in the function sum 

3-D references allow us to simultaneously referingthe cells in multiple worksheets.  
=SUM(List2:List13!B5) -> returns the sum of all the values contained in cell B5 on all the 
worksheets between 2 and 13, including the 2 lists. 
=SUM(List1:List10!A1:C3) -> returns the sum of all values in the cell range A1:C3 on all the 
worksheets between 1 and 10, including the 2 lists. 
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Use mixed references in formulas 

Mixed references allow us to combine the one absolute and one relative label whether it is a 
column label or a tag line. The reference are the ones that will change if the cell with the 
formula  copy to another respective location. These are defined only with marked column 
and row (eg. A1, B3). Absolute references are the ones that when copying or moving 
formulas are always done with reference to the same cell.It shall be marked so that in 
addition to the label of the column and now referenced formula puts a dollar sign ($) (eg. 
$A$1). 
We have 2 flavors of mixed references: 

 Absolute column – relative line. An example of such references is $A3. With these 
references the $ prefix is in front of the letters indicating the column. If the formula 
with this reference $A3y is changing the cell in which the formula will be changed 
only by address line. If we have a formula in which we use the above reference $A3 
copy one line below and one column to the right of the one containing the original 
formula, the reference will change to $A4. 

 Relative column – absolute line. An example of such references is A$2. In this case, 
copying the formula changes addressed column address while the line remains the 
same.  
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3. CHARTS 
 

3.1 CREATING CHARTS 
 

Create a combined line-bar chart 

In the table first check all the data you want to display in the chart. (for this example it will 

be marked with a whole table). 

Success Mathematics Croatian History 

Excellent 5 6 8 

Very good 7 7 10 

Good 10 8 4 

Sufficient 5 5 4 

Insufficient 3 4 4 

 

After that from the card Insert -> Graphs choose a bar graph as desired / required. 

 

 
 

Now we have a chart that shows the columns score for all 3 cases. The results from 

mathematics display a line necessary to point to the set of mathematics on the right side of 

the chart. 

 
 
It will appear among the options and the ability To change the chart type for a collection. 
Select this option and choose a chart of the available line. This will result in the data for 
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mathematics now displayed in a line chart, while others will continue to be displayed 
columns. 
 

 
 
 
 

Add a secondary axis to a chart 

It is possible to add a secondary vertical and horizontal axis. To add a secondary vertical axis 
we shall use the table in the previous example. Highlight the table and select the bar graph. 
 

 
 

 
For the data from the English, viewed on the secondary axis, it is necessary to mark this data 
set (as in the previous example) and then select option Formatting data sets. When the 
menu opens under option Options strings mark Secondary axis (located on the bottom of 
the list). 
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As a result of these operations on the right appeared a secondary axis which is associated 
with grades in English, while the axis of the left side is associated with estimates from other 
2 cases. 
To add a secondary horizontal axis you must have already added the secondary vertical axis. 
Then click on the chart that shows the secondary vertical axis. It will show the Chart tools 
with optional cards Design, Layout and Shaping. Layout -> Axes -> Secondary Horizontal Axis 
and then select the desired display option. 

 

Change the chart type for a defined data series 

The process comes down to the steps that you used when creating a combined line-bar 
chart. So it is necessary to mark the desired range of data. It will appear Chart tools with 
optional cards Design, Layout and Shaping. Design -> Type -> Change the chart and select 
the chart you want. The same can be achieved if you right-click on the selected string, select  
Change the chart for collection. 
 

Add, delete a data series in the chart 

To add / delete a data series in the chart it is necessary to select a chart and then go to Tools 
for graphs -> Design -> Information -> Select the data. If necessary, choose Add or Remove. 
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3.2 DESIGN OF FIGURES 

 

Change the position of the chart title, legend, data title 

In order to fulfill the above changes you need to select a chart and then in  Tools chart -> 
Labels  choose the desired subcategory.  

 
 

Change the value axis: minimum, maximum number to display, major interval 

Indicate the desired axis then right-click with the mouse. Select the Formatting axis. 
In the menu that appears, select Axis options. If you enter the data shown in the figure you 
get axis showing value from 0 to 15 with the interval of 5 (ie 0, 5, 10, 15). 
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Change display units on axis value without changing data source: hundreds, thousands, 

millions 

 

 
 

 

Format columns, bars, plot area, chart area to display an image 

For the design of any portion of the chart within a chart, it is enough to mark the desired 
element and when appears additional Toolbars for charts on the card Form click on Format 
in the category  Current selection.  
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4. ANALYSIS 
 

4.1 USE OF TABLES 
 

Create, modify a pivot table/datapilot 

Pivot table is a special type of table that allows easy compression, analyzing and presenting 
data. 
To create a pivot table the steps are: 

- Click anywhere in the table you want to create a pivot table. Make sure that the table 
has no blank rows or columns, so that each column has a header. 

- Go to Insert -> Table -> Pivot tables 
- Automatically  a dialog box opens up and it will already be marked with the whole 

table. Set the basic settings as desired/required. 
 

 
 

- The next step is to select which data is to be displayed in a pivot table.  In the upper 
part of the PivotTable Field List select data (columns) you want to include in the 
report. In the lower part of the field it'll classify into 4 categories: 

 Filter reports: this section contains fields that allow you to filter the data in the 
table.  

 Inscription columns: this section contains fields that define the layout of data 
displayed in columns in the table. 

 Inscription lines:  this part contains fields that determine the distribution of the 
data presented in rows in the table. 

 Value: this part contains fields that determine what data are shown in the cells 
of pivot table – values that are added in the last column. 
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- If we were to create in the following table a pivot table in which the data were 
presented in a way that is grouped by events in a particular case as a result we get a 
table as shown below: 

 Student Competition Points 

Ana Mathematics 45 

Pero English 47 

Filip French 38 

Jelena History 42 

Petar Mathematics 35 

Marina English 45 

Hrvoje French 28 

Martina History 48 
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Select the other options to see how it changes the display depending on selected files. 
For smaller tables Pivot table may not be of much use, but if we have data like say 1000 
students and 10 different items then this is a quick and easy way to get an overview of all 
points. 
 
For datapilot table the procedure is similar, except that when you create it you don't choose 
how it will be  moving columns/rows in  the table but that logic will be shown in the chart 

- Click anywhere in the table you want to work datapilot. 
- Insert -> Table -> Datapilot 
- If you have already made the pivot table out of it, you can easily get datapilot by 

clicking inside it and then go to Insert -> Graphics and choose a chart of your choice. 
For the above example, the chart would look like: 
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Datapilot is a convenient way of data visual presentation, which also allows data filtering and 
viewing graphical relations. 
 
 

Modify the data source and refresh the pivot table/datapilot 

Mark the table/graph and when appears a card with PivotTable choose Update/Change 
data source for necessary modification. 
 

 
 

Filter, sort the data in a pivot table / swivel chart 

Mark the table/graph and from PivotTable Tools choose Filter/Sort. The operations can be 
done directly from the table/graph by clicking the down arrow that indicates a drop down 
menu. 

 
 

 
 
 

Automatically, manually group data in a pivot table / chart and rename groups 

Let's say you previously created a pivot table which you want to modify in a way to make the 
2 groups depending on the decision whether the event was in April or May. Highlight the 
desired items, and then click on Group selection which is located in the PivotTable Tools -> 
Options -> Group. 
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If we grouped the first 2 cases and the other 2 results should look as follows: 
 

 
Names of Group1 and Group2 are automatically created, in order to modify, it is necessary 
to select the cell and  change the name in the formula bar. 
 

 
 

 
 

 

Use the table with one or two inputs / multiple operations 

Tables with input variables fall under What if analysis, or under Datasheets. Datasheet is a 
certain range of cells that shows how changing of one or two variables in a formula affect 
the result of the formula. 
Table with one input -> to make it easier to understand what it is, using the table with one 
input will be shown through example. 
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The table shows how to get the amount you'd deposited of 5000 kn for 5 years at an interest 
rate of 7,5%. If you would like to check if the amount varies depending on the interest rate, 
we could in cell B2 enter different interest rate and watch the result. However, this can be 
achieved in a faster way. 
 

 
 

In cells A6:A10 are inserted different interest rates. After that, you must mark the field as 
made in the image. Go to card Data-> Data Tools -> What if analysis -> Data table. It will 
appear a dialog box in which to enter a reference to cell B2 (due to the track changes in 
interest rates). 
 

 
 

 
 
Enter the value in the cell of the column because the data is displayed in the column. If you 
want the result of the operation displayed in the line then enter a value in a cell line. The 
result is a table in which you now have different values depending on different interest 
rates. 
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The principle is the following: the value from cells A6:A10 are forwarded to the formula in 
cell B5 and with the appropriate result the cell B6:B10 is fully charged. 
 
Table with two input variables will be shown also through an example. The difference 
compared to the table with one input which is now looking at the results of the change of 
two variables. We use a table of the previous example with some changes. 

 

 
In this case, we will  swap value of interest rate and years to see different results. 
Select cell A5:F10 and again choose Data -> Data Tools -> What if analysis -> Data table. In 
the dialog box we are filling now both fields, as we monitor the results by the columns and 
the rows. In the columns we monitor the changes in interest rates and we follow the 
changes per year. 
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The result we get is: 
 

 
 

In this case the value of B5:F5 is inserted into the formula instead of B3 and a value A6:A10 is 
inserted in location B2. 
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4.2 SORTING AND FILTERING 

 

Sort data by multiple columns at the same time 

First, select a range of cells with 2 or more columns. Then on the tab go to Data-> Sort and 
filter -> Sort. then a dialog box Sorting will appear. 
Select the first column in which the applicant wishes to sort and choose according to what it 
wants to carry out sorting and in what order. 
In order to add another column to sort, click Add level and repeat the procedure as for the 
first column. 
In the table we used for examplifying pivot tables, if we want to sort by competition and by 
points it would look like the following figure: 
 

 

 
The result would be a table: 

Student Competition Points 

Ana French 28 

Pero French 38 

Filip English 45 

Jelena English n 47 

Petar Mathematics 35 

Marina Mathematics 45 

Hrvoje History 42 

Martina History 48 

 
 

Create a customized list and perform a custom sort 

Custom lists are used for sorting by user-defined order. To create a custom listf the steps are 
as follows. 
In the range of cells, enter the values that you want to sort, in the order of preference, from 
top to bottom. Eg. 

  A 

1 High 

2 Medium 

3 Low 
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Select the range that you entered (in this case A1:A3). Go to Files -> Options -> Advanced -> 
General -> Edit custom lists -> Import and click OK. 
On the worksheet, highlight the column you want to sort and click Sort. In the dialog box 
that appears, select Custom list and then select the list you have just created. The following 
illustration shows the column before and after sorting. 

medium high 

low medium 

high medium 

medium low 

low low  

low low 

 

Automatic filter 

For example, we will use the following table. 
 

Student Mathematics English Results 

Ana 85 87 satisfactory 

Filip 50 77 satisfactory 

Janko 72 22 not satisfactory 

Mirjana 24 12 not satisfactory 

To enable the filter,it is sufficient to mark any cell in the table and then choose Filter from 
the Data card. 

Arrows appear automatically down in the header of each column. 

 
 

If we want to filter the only students with satisfactory results, you need to click on the arrow 
in the column Result and select the menu option  “satisfactory“. 
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As a result we get a table in which are hidden all the data that do not correspond to a given 
filtering condition. 

 
 
 

Change the advanced filter options in the list 

When using the advanced filter,   the arrow drop-down menu does not appear, instead we 
need to enter the criteria in the range of criteria. 

, for example,if we want to see only students who have more than 50 points in mathematics, 
then is should be defined as follows: 

Mathematics Mathematics 

>50 <100 

We mark a table in which we want to filter, and then on the tab go to Data -> Advanced 
Sorting and Filtering. 

 There will appear the dialog box in which we bring our criteria, or in this case in the range of 
criteria we import table with conditions that we just defined, and then click OK. 
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The result will be a table in which the only students who meet the defined criteria will be 
shown. 

 

Student Mathematics English Results 

Ana 85 87 satisfactory 

Janko 72 22 not satisfactory 

 

 

Use an automatic calculation of subtotals 

Select the cell range, sort them first, and then Data -> Structure -> Subtotal. It will open then 
a dialog box as shown below in which you define what you want to monitor and count. 

 

 

The following figure shows the result for the selected item: 

 
 
 

 



ITdesk.info – project of computer e-education with free access 

ITdesk.info is licensed under a Creative Commons Attribution-  

Noncommercial-No Derivative Works 3.0 Croatia License   30/47 

4.3 SCENARIOS 

The scenario is a set of values that Excel saves and can automatically replace the cells in the 
worksheet. On the worksheet, you can open and save different groups of values and then 
switch to any of these new scenarios to see different results. 
 

Create scenario 

Creating a scenario will be shown in the following table: 
 

 
 

Workbook wipes all the leaves except for the first and give it the name Budget 

Enter the values as shown in the figure. Name the cells (not mandatory, but is also easier to 
manage scenario). Cell B1= department, B3=income, B4=expenditure, B6=profit. In cell B6 
enter the formula =revenue- expenditure. 

Go to Data -> >Tools Data ->What if analysis? -> Managing scenarios. On it click Add... Enter 
the name of the Scenario, eg. Marketing. Under the changing cells select B1, B3, B4. Click 
OK. This will open a dialog box Scenario value. There you can change the values, for this 
example we will keep those that have been entered when creating the table so just click OK 
to return to the dialog manager scenarios and click Close to return to the worksheet. 

 

View, edit, delete scenarios 

To view scenarios, click on What if analysis? and with a list choose a scenario to display. In 
the same way, the scenario can be deleted by selecting Delete. To change select Edit. 

 

Create a scenario summary report 

Click on What if analysis? -> Managing Scenarios -> Summary. 

The following figure shows the result that would be obtained if there is added another 
Scenario with different values. In this way we can easily compare different Scenarios. 
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5. EVALUATION AND SUPERVISION 

5.1 EVALUATION 
 

Set, edit validation criteria for data entry into a range of cells such as integer, decimal, list, 

date and time 

For data evaluation the following steps are required: 

- Select the desired range of cells 
- Click on Data-> Data Tools -> Data validation -> Preferences. In the settings, then 

select the desired value. 
 

 
 
 

Enter input message and the error message 

To enter an incoming message we need to follow the steps as in the previous instructions, 
and then click on the Incoming message, enter the message in accordance with the criteria 
of evaluation. This message will appear when you highlight a cell for which is criteria 
defined. 

To enter a warning error follow the same steps as in the previous instructions, then click on 
Error warning and enter the requested information. This message will be displayed when 
you enter a value that does not meet the criteria. 
 
 

5.2 SUPERVISION 

 

Subscribe precedent, dependent cells. Tracking errors. 

Formulas in Excel can contain predecessors and can serve as a dependent on other formulas. 
Cells often serves as previous and as a dependent. 
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Note the following: cells B2:B7 are previous to cell B8, and at the same time cell B8 is 
dependent on cells B2:B7. The same goes for cell B17 i E9,  provided that E9 is not anybody's 
previous. 

The following figure shows the same worksheet, but with dependency.  
 

 
 

Previous and dependent cells are obtained by selecting the cells we want to check, for the 
previous and the dependent cells and it is necessary to choose Formula -> Control formula -
> Trace Precedents or Formula -> Control formula -> Trace dependents. To remove the 
arrows use Formula -> Control formula -> Remove arrows. 
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Tracking errors -> if in B8 you replace B2 with B3, monitoring will automatically disappear 
and the monitoring and predecessors will appear, warning about a possible error. 

 
 

You can check errors using Formula -> Control formula -> Error checking and then opens a 
dialog box through which you can continue to handle errors. 
 

 
 

Show all formulas in a worksheet, rather than the value of the results 

Formula -> Control Formula -> Show formula 
 

Insert, edit, delete, show, hide comments/notes 

Everything needed for these actions is in View -> Comments.  
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6. IMPROVE PRODUCTIVITY 

6.1 CELLS APPOINTMENT 
 

Appoint cell ranges, delete names for cell ranges 

It is necessary to select a cell or range of cell which is desired to provide a name, and then 
click the Name box located on the left edge of the strip formula. Enter the desired name and 
then click ENTER. 

 

Another option is to define the title over the card Formula -> Defined names -> Managing 
names. Over managing is the name which you can delete. 

 

Use named cell ranges in functions 

We are using named ranges in functions in a simple way, which is that instead of the 
function name a range of cells to name names. In the following example, the cells containing  
the amounts are named Quantity, so in the formula to summarize the range of cells insert 
just the name of Quantity. 

 

 

 

6.2 PASTE SPECIAL 
 

Use the paste special options: add, subtract, multiply, divide 

With the help of the dialog box Paste special, complex items can be copied from the 
worksheet of the program Microsoft Office Excel and pasted into the same or another Excel 
worksheet using certain attributes of the copied data or mathematical operations you want 
to apply to the copied data. 

For example in one column, we have value 1,2,3,4. We mark these values and click on Copy 
,Then mark the column with the values 5,6,7,8 and with a right-click we open up the menu 
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with the options among which is the Paste special (to Paste special we can get through the 
main menu Home -> Paste-> Paste special). In the Paste special select the desired operation, 
eg. Paste all and Procedure add up.  Once you click on OK in the second column we get 
aggregated value from the first and second columns. In the same way we achieve other 
operations. 

 

 

 

 

Use the Paste special options: values/numbers, transpose 

Steps for all of the options are the same as the previous. 

- Value- Paste only the value of the copied data as they are shown in the cells. 

- Transpose- If you select this option, columns of the copied data changes to rows and 
vice versa. 

 
 

6.3 TEMPLATES 

 

Make a workbook based on an existing template 

 
Click on File -> New -> Available templates 
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Select Sample templates, or My templates (if you have previously stored) and select the 
desired template and double-click on it. 

 

Modify template 

With templates you can make changes you desire. Some templates protect changing list 
which you can enable via View -> Changes -> Unprotect Sheet. 

 

To amend the modified template as a template, it is necesserary to choose when saving Save 
as -> Template Excel (.xltx). 

 

 

6.4 CONNECT, IMPORT AND EXPORT 

 

Edit, insert, remove a hyperlink 

Hyperlink is a connection from the document that opens another page or file when you click 
it. Connection can be done with the existing file or web page placed in the current 
document, a new one or e-mail address. 

- Creating a hyperlink to an existing file or web page: 

On the worksheet, highlight the cell in which you want to create a hyperlink. Insert -> 
Connections ->  Hyperlink. Under Connection click Existing file or web-page. In the menu 
then you can select a file or web page you want to connect to. While you are in the menu, 
you can define Text do display and the name under which it will display a hyperlink in a cell. 

If you create a link to the www.google.com and define the Text to dispaly as Google at the 
end, it should eventually look like this: 

http://www.google.com/
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Edit the hyperlink so that you can highlight a cell in which there is a hyperlink and  right click 
with the mouse. Among the options  Edit hyperlink will appear. The same applies to the 
removal of a hyperlink. 

 

Link data in the workbook, between spreadsheets, between applications 

Linking data allows the changes made in one to affect the other place where we keep the 
same information. For example, while connecting a data within a spreadsheet, if we change 
the value of the first worksheet cell A1, it will change  to another worksheet that contains a 
link to the first worksheet, especially in that cell. 

The steps to connect are: 

Mark the desired cell in the source worksheet (if you work linking between workbooks 
ensure that both workbooks are open and that all changes are saved) and select Copy. 

In the destination worksheet higlight the cell in which you want to copy the data, press the 
click-right between  Bonding options choose Paste links. 

 

When you click on the cell, you've connected to the source cell in the formula bar to include 
a reference to the cell with which the marked cells are connected. 

 

Connectivity between applications is done in the same way. We mark the table, select Copy 
and in a text document, choose Paste special. 

 

It'll open a dialog box in which you can choose Paste link: 

 



ITdesk.info – project of computer e-education with free access 

ITdesk.info is licensed under a Creative Commons Attribution-  

Noncommercial-No Derivative Works 3.0 Croatia License   40/47 

 

After all the changes you make to the worksheet it will automatically copy in a Word 
document. 

 

Import delimited data from a text file 

Delimited text files (.txt) are those in which all text fields usally delimit tab. You can import 
the data from these files with the following steps: 

Click the cell where you want to place the data from text files, then go to Data -> Get 
external data ->  From the text.  

Find the text file you want to import and then follow the wizard to import text 

 

 

6.5 AUTOMATION 
 

Create macros such as change page setup, apply a custom number format, apply the 

automatic formatting to a cell range, insert fields in the header, footer worksheet 

Macros allow you to record specific steps that can then be made by simply moving macros. 
For example, if we have  to add fields in the header/footer on each worksheet, they won't do 
that every time again for each sheet,they do it on a sheet, record and then just move on to 
other lists. 
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The commands that are used to work with macros are in the group Code on the tab 
Developer which is hidden by default. To display it, go to the File -> Options -> Customizing 
the ribbon. In the list select General tab then click on Developer -> Add-> OK. 

To record a macro go to Development -> Code ->Save macro. This will open a dialog box 
Recording macros in which you enter the data of your choice. When you click OK it starts 
shooting, and all action performed will be recorded. When finished with the desired actions, 
click the Stop recording (it will appear on the spot Record macro). 

 

Run a macro 

Go to the tab Development -> Code -> Macros. This will open a dialog box Macros from 
which you select the macro you want to run and click Run.  

 

Assign a macro to a button in the toolbar 

Select File -> Options -> Toolbar for quick access. From the list Select commands choose 
Macros. In the list, click the macro that you created and then click on Add. To change the 
image of macros button, select the macro within which you add it and then click Modify. 
Under Symbol click the image button you want to use. Click OK.  
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7. COLLABORATIVE EDITING 

7.1 TRACKING AND REVIEWING 
 

Turn off, track off changes. Tracking changes in a worksheet using the preview pane. 

View ->  Changes -> Shared using workbook. In the dialog box label Allow concurrent 
changes by multiple users. In the tab Advanced you can select how long you want to keep 
the message in history, how often to update the changes and similarly when you set all the 
parameters, click OK. After that you will be told that it is necessary to save the workbook and 
so you do it.  

Changes made can be displayed on the worksheet, respectively may be included monitoring 
the way in which the cell gets to changing and acquire a special mark. By positioning it you 
can get more detailed information about the  change made. 

 

Monitoring changes can enable/disable: 

 

 

Accept, reject the changes to te worksheet 

To accept or reject the changes go to View ->Changes ->Accept/reject changes. After that it 
will open a dialog box through which you will be able to review the changes and keep or 
discard the desired ones. 

 

Compare and merge workbooks 

Turning track changes automatically allow you to share the workbook. When several 
employees use the same workbook, you can use the Compare and merge workbooks to see 
all the changes at once and accept or reject them. Every person working in a shared 
workbook must save a copy of the book under a unique name that is opposed to the original. 
For example, if the original workbook is called “Statistics“ associates could use the name 
“Statistics –Ana“, “Statistics-Petar“ and similarly, they can only be connected up sharing the 
same workbook. All copies you want to connect should be placed in the same folder.  

Command Compare and merge workbooks is not immediately available but it is necessary to 
add to the toolbars. 
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To make the comparison and merging open one of the copies of the workbook, click on the 
Compare and merge workbooks, you will then see a dialog box in which you will have to 
choose another copy of the same book. To select multiple copies, hold down CTRL or Shift on 
your keyboard while highlighting the names of copies. 

The changes in each copy will be merged into a single copy. All changes and comments in 
that moment will be visible at the same time. For each user, changes will be shown in 
different colors. Now , as discussed in section 7.1.2. , you can keep or discard specific 
changes if necessary. 

 

7.2 PROTECTION 

 

Add, remove password protection for workbooks: opening, modification 

Protecting a workbook allows changes to the appearance of the workbook (for example, 
prevents adding new worksheets). The protection does not apply to the contents of the 
workbook, but only to the appearance settings.  

In order to protect the book, you should to the tab Overview in the category go to Changes 
click Protect workbook, then appears a dialog box in which you should enter the password. 
To remove the password, click again on the Workbook protection, and it will appear a dialog 
box in which you must enter the password and  thus  the workbook protection will be 
removed. 
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Protection, removal of the protection cell, worksheet with a password 

On the tab Overview in the category Changes select Protect sheet. A dialog box will appear 
in which you need to enter password. At the same time, a list of actions you want to enable 
will be offered. Removing password and protection is performed so that you click again on 
Protect sheet and enter a password. 

 

Hide, unhide formulas 

To hide formulas, you must first remove the protection on all cells. For that it is necessary to 
mark the entire cells and then go to the Home tab -> Cells ->Format -> Format cells. In the 
dialog box that appears, go to the tab Protection and leave the boxes empty  in front of 
Locked and Hidden, then mark the cell (cells)which you want to hide the formula and go 
back to the Format and Format cells and now on the menu from before, on the tab 
Protection check the box in front of Hidden. As the formulas were hidden  the worksheet 
should be protected. The steps for this are explained in section 7.2.2. After this step formula 
will no longer be visible on the worksheet. 

To remove the protection, it is necessary to remove the protection from the worksheet. 
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This manual is intended for learning in conjunction with materials published on the 
following links: 

 

Using quizzes published on the links below, test kowledge of advanced work with 

spreadsheets in Microsoft Excel 2010 (prepared and drafted: Mario Dujlo): 

Editing data and layout: 

Name cells/cell range on a worksheet; 

Apply automatic formatting on the cells range; Create user number format; 

Use conditional formatting and special paste options; 

Import data from a text file delimited by a comma, space or a tab; 

Freeze row and/or column; 

Hide/unhide rows or columns or worksheets; 

Use automatic sub-totalling features; 

Use the table with one or two variables/”What if” tables 

start the 

quiz  

Protection and security: 

Protect/unprotect worksheet with a password; 

Add, remove password protection for a spreadsheet: to open, to modify: 

Data sorting: 

Sort the data according to the criteria in multiple columns; 

Perform a custom sort 

Queries/Filters: 

Create a query with one or more criteria using the available options; 

Use advanced queries/filtering options 

start the 

quiz 

Data connecting: 

Link data/chart within a worksheet; 

Link data/chart between worksheets; 

Link data/chart between workbooks; 

Link data/chart with the document of the text editing application; 

Consolidate data in adjacent worksheets by using the 3D sum function 

Update, break a link 

Templates: 

Use the template; modify the template 

Charts: 

Creating charts 

Format text or numbers on the axes of the chart; 

Re-position chart title, legend or data labels; 

Change the angle of slices in a pie chart; „separate“ (explode) all the segments 

of the pie chart; 

Delete the data set from the chart; 

Change the chart type for a defined data series; 

Increase the distance between the columns in a 2D chart; 

Insert an image in a 2D chart 

start the 

quiz 

  

http://www.itdesk.info/en/module-4-spreadsheets/advanced-spreadsheets-editing-data-display-quiz/
http://www.itdesk.info/en/module-4-spreadsheets/advanced-spreadsheets-editing-data-display-quiz/
http://www.itdesk.info/en/module-4-spreadsheets/advanced-spreadsheets-protection-sorting-queries-quiz/
http://www.itdesk.info/en/module-4-spreadsheets/advanced-spreadsheets-protection-sorting-queries-quiz/
http://www.itdesk.info/en/module-4-spreadsheets/advanced-spreadsheets-handling-data-connecting-templates-charts-quiz/
http://www.itdesk.info/en/module-4-spreadsheets/advanced-spreadsheets-handling-data-connecting-templates-charts-quiz/
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Using functions: 

Use the date and time functions: TODAY, DAY, MONTH, YEAR; 

Use mathematical functions: SUMIF, SUMPOSITIVE, ROUND; 

Use statistical functions: COUNT, PURECOUNT, COUNTA, COUNTIF; 

Use the functions for text: PROPER, UPPER, LOWER, CONCATENATE; 

Use financial functions: FV, NPV, PMT, PV, RATE; 

Use the functions for referencing and searching: HLOOKUP, VLOOKUP; 

Use logical functions: IF, AND, OR, ISERROR; 

Use available database functions: DSUM, DMIN, DMAX, DCOUNT; 

Use nested functions 

start the 

quiz 

Analysis – Pivot Table: 

Create, modify a pivot table using the defined field names; 

Modify the data source and refresh a pivot table; 

Filter, sort, group data in a pivot table 

Analysis – Scenarios/Versions: 

Create named scenarios/versions based on a default cell range; 

Show, edit, delete scenarios; 

Create a scenario summary report 

Analysis – Formula Auditing: 

Trace precedent cells on a worksheet; 

Trace dependent cells on a worksheet; 

Show all formulas or see the locations of all formulas on a worksheet; 

Insert, edit, delete comments on a worksheet; 

Show, hide comments on a worksheet 

Special tools – Macros: 

Record a simple macro (e.g. change the page settings); 

Run a macro; 

Assign a macro to a custom button on the toolbar 

start the 

quiz 

Enhancing Productivity: 

Name cell ranges; use named cell ranges in a function; 

Use paste special options 

Advanced Formatting: 

Apply an autoformat/table style to a cell range; 

Apply conditional formatting based on cell content; 

Create and apply custom number formats; 

Import delimited data from a text file 

start the 

quiz 

 

 

 

  

http://www.itdesk.info/en/module-4-spreadsheets/advanced-spreadsheets-usage-functions-quiz/
http://www.itdesk.info/en/module-4-spreadsheets/advanced-spreadsheets-usage-functions-quiz/
http://www.itdesk.info/en/module-4-spreadsheets/advanced-spreadsheets-analysis-special-tools-quiz/
http://www.itdesk.info/en/module-4-spreadsheets/advanced-spreadsheets-analysis-special-tools-quiz/
http://www.itdesk.info/en/module-4-spreadsheets/advanced-spreadsheets-naming-cell-ranges-advanced-formatting-quiz/
http://www.itdesk.info/en/module-4-spreadsheets/advanced-spreadsheets-naming-cell-ranges-advanced-formatting-quiz/
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8. TERMS OF SERVICES  

Web–page www.ITdesk.info is launched by the organization „Open Society for Idea 
Exchange - ODRAZI“ in order to actively promote human rights to free access to 
information and education. 

Feel free to copy and distribute this document, provided that you won't change 
anything in it!  

All free programs and services listed on the web–page ITdesk Home on the web adress ITdesk.info 
are the sole property of their respective authors. Microsoft, Windows, and Windowsxx are registered 
trademarks of Microsoft Corporation. Other trademarks used on ITdesk Home web-site are the sole 
property of their respective owners. If you have questions about using or redistributing any program, 
please contact the authors of the program. Any further questions please send to info@itdesk.info.  

___________________________________ 

This web–site contains links to other web–sites or sources. ITdesk.info team is NOT responsible for 
the textual and/or advertising content, or products that are on these web– sites /offered sources, as 
is NOT responsible for any content that is available through them; the possibility of the accuracy of 
the content. Use links at your own risk. Also, ITdesk.info does not guarantee: 

 that the content on the new web-site is free from error or suitable for any purpose, 

 that this web–site or web services will function without error or interruption, 

 that it would be appropriate for your needs, 

 that implementing such content will not violate patents, copyrights, trademarks or other 
rights of a third party. 

If you do not agree with the general terms of use or if you are not satisfied with the provided web–
pages, stop using these web–sites and web services. ITdesk.info team is not responsible for you or 
any third party for any resulting damages, whether direct, indirect, incidental or consequential, 
associated with resulting from your use or misuse of this web–site or web services. If your claim may 
be based on warranty, contract violation or any other legal footing, regardless whether we are 
informed about the possibility of such damages, we shall be released from all liability. Accepting the 
limitations of our responsibilities is a necessary prerequisite for the use of the new web–site and web 
services. 

All listed software in this or other documents published on ITdesk.info are stated only for educational 
or exemplary purposes or, for example, that we, in any way, do not prefer the named software in 
relation to other software. Any statement that we prefer some software over to the other, 
mentioned or not mentioned in materials, will be considered as false statement. Our direct and 
unconditional support has only open source software (open source) that allow users without barriers 
to become digitally literate, use computer and participate in the modern information society. 
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