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Question No: 1
Ethernet Address is of -------=-------- bytes
> 4
> 6
> 8
> 12
Question No: 2
In Pure ALOHA, the vulnerable time is -------------- the frame transmission time.
> Same as
» Two times
» Three times
> Four times
Question No: 3
was used as a medium in 10 Base-T
» Thick coaxial Cable
» Think coaxial Cable
» Twisted Pair Cable

» Two Mode For Cable
Question No: 4
When data are transmitted from device A to device B, the header from A’s layer 4 is read by B’s
layer.
physical
transport
application
none of the given
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Question No: 5
In encoding, we use three levels: positive, zero, and negative.
> polar
» nonpolar
» mmultilevel
»  bipolar

Question No: 6
A periodic signal completes one cycle in 0.001 s. What is the frequency?
> 1Hz
> 100 Hz
> 1KHz
> 1MHz
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Question No: 7
There are basic modes for the propagation of light in fiber-optic cables.
> 3
> 4
> 5
> 2

Question No: 8

A parabolic dish antenna is a(n) antenna.
» Omnidirectional
» Bidirectional
» Horn
~Unidirectional
Question No: 9
Zero crossing bandwidth is also called as equivalent noise bandwidth.

> True

> False
Question No: 10
During the transmission, transmitting device produces a high frequency signal which acts as
a basis for the transmission. This base signal is called
» Analog signal
» Digital signal Not Confirm
» Modulated signal
» Carrier signal
Question No 11:
There are types of serial transmission:
> 1
> 2
> 3
> 4
Question No 12:
Synchronous transmission have
> astart bit
> astop bit

> gaps between bytes
> H

Question No 13

Using encoding scheme in digital transmission, we represent 0 by zero voltage
level and represent 1 by any positive voltage level.

> Polar

> AMI

> Bipolar

» Unipolar

Question No 14
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is the formula for finding number of bits sent per level.

» LogL
» Log2
» Log2*2
» Log2L

Question No 15

Which of the following is an example of ITU-T modem standards:?
o T-series

1 X-series

7 N-series

1 V-series

Question No 16

The maximum data rate in the uploading direction is still

1 26.6 Kbps
1 33.6 Kbps
1 36.6 Kbps
1 46.6 Kbps
Question No 16
In each station is forced to send a frame only at beginning of time slot

_ Pure ALOHA
| Slotted ALOHA
_ Fragmented ALOHA
_ None of the given
Question 17
In each station sends a frame whenever it has a frame to send
_ Pure ALOHA
| Slotted ALOHA
| Fragmented ALOHA
| None of the given
Question No 18
The data rate of a T-1 line is
_ 1.544 Gbps
| 2.544 Mbps
_ 1.544 Kbps
_ 1.544 Mbps

Question 19
Circuit switched networks have efficiency but delay compared to the
packet switched networks.

» high, minimal
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» high, high
» low, minimal
Question No 20
Category 5 UTP cable is used for data transmission of upto
> 100 Mbps
» 200 Mbps
» 250 Mbps
> 400 Mbps
Question No 21
All of popular Fiber optic connectors are shaped.
» Conical
~ Barrel
» Circular
> Rectangular

Question No 22

SONET stands for
» synchronous optical network
» synchronous operational network
» stream optical network

» shell operational network
Question No 23
Fast Ethernet has a data rate of Mbps.
> 10
> 100
> 1000

» 10,000
Question No 24
The VLF and LF bands use propagation for communications.
» Ground
» Sky
> Line of sight
» Space
Question No 25
In Bit-oriented framing, bit pattern is used as a flag to define beginning and end
of a frame.
> (11111111)2
» (10000001)2
> Single
» (01111110)2
Question No 26
Traditionally, protocols have been defined for the data-link layer to deal with flow
and error control.
o Two
o Three
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o Five
o Four
Question No 27
Multiplexing is the set of techniques that allows simultaneous TX of multiple signals across
data link

Single

Multi

Single and Multi

none of the given

Question NO 28

Need for Addressing makes Asynchronous TDM inefficient for bit or byte

YVVVY

> Interleaving
» Addition
» Substraction
> None of the given
Question No 29
takes data from one high speed line and breaks it into portions.

» Multiplexing
» Inverse multiplexing
» Inverse subtraction
» Inverse addition
Question No 30
For Carrier Sense Multiple Access/Collision Detection (CSMA/CD) we need a restriction on the

~ > Caollision Size
» Signal Size
» Frame Size
» Station Size
Question No 31:
In Y-MODEM Multiple files can be sent simultaneously

» True
» False

Question No 32
At the data-link layer, protocol is designed to handle both flow and error control,

but communication is one frame at a time.

> Simple

» Go-Back-N

» Selective-Repeat

» Stop-and-Wait
Question No 33
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The PPP protocol uses , Which is responsible for establishing,
maintaining, configuring, and terminating links.

» Internet Protocol Control Protocol (IPCP)

» Challenge Handshake Authentication Protocol (CHAP)

» Network Control Protocols (NCPs)

» Link Control Protocol (LCP)

Question No 34
Aloha, CSMA/CD and CSMA/CA are part of
Controlled Access protocol
Channelization protocol
Mutual access protocol
Random Access protocol
Question No 35
Which of the following is an example of ITU-T modem standards:
» T-series
> X-series
> N-series
> V-series

Question No 36
The maximum data rate in the uploading direction is still
> 26.6 Kbps
> 33.6 Kbps
> 36.6 Kbps
> 46.6 Kbps
Question No 37
Category 5 UTP cable is used for data transmission of upto
» 100 Mbps
» 200 Mbps
» 250 Mbps
> 400 Mbps

Question No 38
ALOHA the earliest random access method was developed in early

1950s

1960s

1980s

1970s
Question No 39
In block coding, we divide our message into blocks, each of bits; and add redundant
bits to each block to make the codewords of bit length.

m,r,c
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nk,r
nr,k
k,r,n
Question No 40
All of popular Fiber optic connectors are shaped.
» Conical
> Barrel
» Circular
> Rectangular
Question No 41
MAC stand for
» Media Access Controller
» Main Access Control
» Mandatory Access Control
» Media Access Control
Question No 42
Which one of the following is a Random-Access protocol
> CDMAICA
» ALOHA OR CSMA/CD Both are correct
» CDMA/CD
> TDMA
Question No 43
The VLF and LF bands use propagation for communications.
» Ground
» Sky
» Line of sight
» Space
Question No 44
Multiplexing is the set of techniques that allows simultaneous TX of multiple signals across
data link
» Single
> Multi
» Single and Multi
» none of the given
Question No 45
Need for Addressing makes Asynchronous TDM inefficient for bit or byte
> Interleaving
» Addition
» Subtraction
> None of the given
Question No 46
CDMA stands for
» Carrier Data Multiple Access
» Code Division Multiple Access
» Code Data Multiple Access
» Carrier Division Multiple Access
Question No 47
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In Ethernet, the source address field in the MAC frame is the _ address.
» Sender’s logical
» Previous station’s physical
> Next destination’s physical
» Sender’s service port
Question No 48
takes data from one high speed line and breaks it into portions.
» Multiplexing
» Inverse multiplexing
> Inverse subtraction
> Inverse addition
Question No 49
A traditional telephone line has a bandwidth of
» 2000Hz
» 4000 Hz
» 2000 MHz
» 4000 MHz
Question No 50
To detect five errors, the Hamming distance between each pair of codewords should be
at least

4

11
6

Question No 51
For FEC using XOR operation, we divide a packet into N chunks, and need to send
chunks to the receiver side.
o N
o 2N
o (N+1)/2
o N+1
Question No 52
If the ASCII character H is sent and the character | is received, what type of error is this?
» Single-bit
» Multiple-bit
» Burst
» Recoverable

Question No 53
At the CRC generator, added to the data unit after the division process
» QOsare
» lsare
» The polynomial
» The CRC remainder is
Question No 54
Error control in the data link layer is based on
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» automatic repeat request

» automatic repeat acknowledgment
» automatic send acknowledgment

Question No 55
In a technique called, compounding High-and-Low Resolution Packets, the low-
resolution section in the first packet is
» CRC Not Sure
» Parity code
» Empty
Question No 56
In line discipline the initiator first transmits a frame called an
> Enquiry
» Acknowledgment
» NAK
» Reques
Question No 57
Primary device uses to receive transmission from the secondary devices.

» ACK Not Sure
» ENQ
> POLL

Question NO 58

Token Bus has no commercial application in data communications
> True
> False

Question No 59
HDLC is an acronym for y
» High-duplex line communicatio
» High-level data link control
» Half-duplex digital link combination
» Host double-level circuit
Question No 59
The BNC-T connector is a T-shaped device with ports
» Three
» Two
» Four
> Five
Question No 60
Each station in the Token Ring regenerates the frame.
» True
> False
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Question No 61
Repeater works on layer.
» Data Link
» Physical
» Network
» Application

Question No 62

Trunks are transmission media such as that handle the telephone to the nearest end
office.

> Satellite links

» Twisted-pair & Fiber-optic

> Twisted-pair

> Fiber-optic

Question No 63
At the data-link layer, protocol is designed to handle both flow and error control,

but communication is one frame at a time.

o Simple

o Go-Back-N

o Selective-Repeat
o Stop-and-Wait

Question No 64
The PPP protocol uses , which is responsible for establishing,
maintaining, configuring, and terminating links.
» Internet Protocol Control Protocol (IPCP)
» Challenge Handshake Authentication Protocol (CHAP)
» Network Control Protocols (NCPs)
» Link Control Protocol (LCP)
Question No 65
The original Ethernet technology with the data rate of 10 Mbps is called ?
» Standard Ethernet
» Fast Ethernet
» Gigabit Ethernet

> 10 Gigabit Ethernet
Question No 66
Normally the value of Kmax in pure ALOHA is
> 10
> 15
> 25
> 30
Question No 67
Which one of the following is not a Channelization Protocol?
» CSMA
> CDMA
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» FDMA

> TDMA
Question No 68
In CSMA/CA is the amount of time divided into slots.
» Contention Window
» Interframe Window
» Fragmented Window

> Collided Window

Question No 69
Aloha, CSMA/CD and CSMA/CA are part of

Controlled Access protocol
Channelization protocol
Mutual access protocol
Random Access protocol
Question No 70
ALOHA the earliest random access method was developed in early

e 1950s

e 1960s

e 1980s

e 1970s
Question No 71

For FEC using XOR operation, we divide a packet into N chunks, and need to send
chunks to the receiver side.
N
2N
(N+1)/2
N+1
Question No 71
The layer is responsible for the creation and delivery of a frame to another node,
along the link.
> Application
» Network
» Physical
> Data-link
Question No 72
IP addresses are the identifiers at the layer.
Physical
Data-link
Transport
» Network
Question No 73
Each host or each interface of a router is assigned address.
» A multicast
» Abroadcast
» Both multicast or broadcast
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» A unicast
Question No 74
The ARP protocol is one of the auxiliary protocols defined in the layer, which maps

an IP address to a logical-link address.

Physical
Data-link
Transport
Network
Question No 75
Following are the examples of connecting devices EXCEPT
» Link Layer Switches
> Hub
> Routers

> Wire
Question No 76

eliminates collision and connect heterogeneous devices.

o Hub

o Repeater
o Bridge
o Switch

Question No 77
creates looping problem in learning switch.

» Unicast

» Multicast

» None of the Given
» Broadcast

Question No 78
The term FTTC stands for

Front Technology Terminal Connection
Free Technology Transmission Connection
Fiber Terminal Transmission Commission

Fiber to the Curb

Question No 79
Multiple-access Protocol is divided into

Two categories
Four categories
Five categories

Three categories
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Question No 80
The original Ethernet technology with the data rate of 10 Mbps is called Ethernet.

Fast
Gigabit
10 Gigabit
Standard
Question No 81
CSMAVJCD is not used in Ethernet.
Standard
Fast
Gigabit
10 Gigabit
Question No 82
The amplitude of a digital signal depends upon the to represent a bit.
Phase
Wavelength
Bandwidth
Voltage
Question No 83
In IEEE 802.11, a station with mobility can move from one BSS to another, but the
movement is confined inside one ESS.
None of the choices are correct
No-transition
ESS-transition
BSS-transition
Question No 84
In IEEE 802.11, communication between two stations in two different BSSs usually occurs
via two
BSSs
ESSs
None of the given
Aps
Question No 89
A property of a signal where it is being received by receiver after reflection from different
intermediate objects (Building, iron polls, walls) is called

o Attenuation
o Interference
o Error

o Multipath Propagation
Question No 90

medium is used in wireless LANs for transportation of data.

Copper pair cable
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Optical fiber cable
Coaxial cable
Air
Question No 91
In context of control signaling network, what does STP stand for

o Shielded twisted pair
o  Signaling transmission point
o Signal transportation procedure

o Signal transfer point

Question No 92
POP stands for

o Presentation of points
o Points of points
o Points of packets

o Points of Presence
Question No 93
What does LATA stand for

» Local Area Transmission Arena

» Local-Access Transit Access
» Local-Areas Transport Areas

» Local-Access Transport Areas
Question No 94
Unipolar encoding scheme is not supported over the medium having
» The capability of handling DC component
» Low speed
» High speed
» No capability of handling DC component
Question No 95
The amplitude of a digital signal depends upon the to represent a bit.
» Phase
» Wavelength
» Bandwidth
» \oltage
Question No 96
Transmission Control Protocol is a(n) layer protocol
> Application
> Network
» Session
» Transport
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Question No 97

In each station is allotted a time slot during which it can send data
> NDMA
» CDMA
» TDMA
» FDMA
Question No 98
In collisions are avoided by deferring transmission even if the channel is idle

» The Slotted Frame
» The Deployment Frame
» The Contention Window

» The Interframe Space
Question No 99
In the context of Ethernet Implementations, maximum medium length of 10 Base-F was
meters.
» 500
» 1000
» 2000

» 150
Question No 100
Collisions in CSMA/CA are avoided through
» The Interframe Space
» The Contention Window
» Acknowledgments
» All ofthe given

Question No 101

The extra bits added with the original data for error detection/correction are called

» Process IDs
» Redundant bits
» Fault bits

» Port Number

Question No 102
are used to exchange session management and control between connected devices.

» U-frames
» N-frames
» S-frames
» I-frames

Question No 103
The message 1110 sent by source is received by a destination as 1011.This is types of err.

» Hamming
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» Single-Bit
» Uni-Bit
» Brust

Question No 104
In Block code we divide our message into blocks of K bits called as

» Password

» Code word
» Data words
» Cross words

Question No 105
DLC in Data Link Layer stand for

» Demand Link coordination
» Data Line Code

» Data Link Control

» Divide Line Communication

Question No 106
is responsible for governing node to node Communication.

» Data Link Layer
» Session Layer

» Presentation Layer
» Application Layer

Question No 107
Go-Back-N protocol is one of the Layer protocol, which is used to control the flow

of data during the transmission
» Presentation
» Network
» Data Link
» Physical

Question No 108
Error correction in more than the erro detection.

» Useless
» Informal
» Difficult
» Easy

Question No 109
Stop-and-Wait protocol is used for

» Flow control Only
» Neither flow nor error control
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» Both flow and error control

Question No 110
is not a function of Data Link control

» Framing

» Error Control
» Flow Control
» Modulation

Question No 111
Payload filed of the PPP frame is of variables Size and it can carry maximum Data up to

> 10 Bytes

» 500 Bytes
> 100 Bytes
» 1500 Bytes

Question No 112
In Block Coding Scheme, number of Code word is always data wods.

» Equal to
» same as
» Greater Then
» Less then

Question No 113
High-Level Data Link Control(HDLC) defines__types of frames to deal with the transfer
modes.

» Three
» Two
» Four
» Six

Question No 114
Congestion control is a feature of layer(S)

» Transport
» All Mentioned
» Network
» Data Link

Question No 115
Error detection and correction are the services provided by Layer.

» Physical Layer
» Application Layer
» Data Link Layer
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» Session Layer

Question No 116
IN Linear Block codes, _of two valid code words creates another valid code word.
» AND
» OR
» XOR
» NOR

Question No 117
Stop-and-Wait protocol is used for

» Bothe flow and error control
» Error control Only
» Flow control Only
» Nether flow nor error control

Question No 118
CHAP is an Authentication protocol, which uses process to authenticate user information.

» Four way
» Three Way
» Two Way
» Five way

Question No 119
Data link layer is divided into sub Layer

» Seven
» Two
» Five
» Three

Question No 120
If we need to correct a single error in an 8-bit data unit, we need to consider possible error
location.

16
2
8
> 4

vvYyy

Question No 121
is not a function of Data Link Control.

» Framing

» Modulation
» Flow control
» Error control
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Question No 122
The is the number of single elements sent per unit time.

» Single rate
» Period

» Bit rate
» Data rate

Question No 123

In ASK, both_and remain constant.
» Amplitude, Frequency
» Amplitude, phase
» Frequency, Phase
» Amplitude, Samples
Question No 124
In an analog hierarchy to carry voice channels, a group can carry
voice channels.

> 60
> 12
> 20
> 10

Question No 125

Which of the following sublyer resolves the contention for theshared media.
» MAC
» LLC
» Physical
» None of the given.
Question No 126
What is the period of a Sine wave having frequency of 5 Hz?
0.2
0.1
0.5
0.3

Question No 127
In CRC there is no error if the remainder at the receiver is

» Equal to the remainder at the sender
» Zero
» Nonzero
» The quotient at the sender
Question No 128
Analog To Analog Conversion Methods include
» AM, PM and FM
» AM, FSK and PM
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» AM, PM and QAM
» None of the given
Question No 129
Signals travel through fiber optic cable are in the form of

» Light
» Bits
» Electromagnetic
» Bytes
Question No 130
If the Hamming distance between sent and received code word is
, then it shows that received data is corrupted.

» #£0
» =0
> +1
> =1
Question No 131
The flag in PPP is a byte that needs to be whenever it
appears in the data section of the frame.
» Duplicated
» Blocked
» Cleaned
» Escaped

Question No 132
is normally used where speed is priority in datatransfer.
Serial data transmission
Hybrid data transmission
Parallel data transmission
Both parallel and serial data transmission
Question No 133
Baud rate is greater than or equal to the bit rate.
» True
» False
Question No 134
is an Authentication Protocol, which is used by the PPPto authenticate

vVvyyvyy

passwords.
CHAP
PAP
LCP
ICMP
Question No 135
In Pure ALOHA, the vulnerable time is the frame
transmission time.
» Same as

vVvyvyy
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» Two times
» Three times
» Four times
Question No 136
A broadcast signal is received by the orbiting satellites whichrebroadcasts_.
» to the resender
» to the sender
» to the atmosphere
» none of the given

Question No 137
In TCP/IP protocol suite, the process of adding header at eachlayer on sending side is
knownas__ .

» Encapulation

» De-encapulation

» Packetizing

» Framing
Question No 138
By using system, change in the file contentsduring file transmission can be
avoided.

» Routing

» Flow Control
» Error Detection and Correction
» Congestion Control
Question No 139
Which of the following consist of just one redundant bit per dataunit?
» Two dimensional Parity check.
» CRC

» Simple Parity Check

» Checksum
Question No 140
If duration of noise is decreased during a transmission over noisychannel, fixed data rate of the
channel will cause number of bits being impacted by the noise.

» Constant

» More

> Less

» Zero
Question No 141
The extra bits added with the original data for errordetection/correction are
called

» Fault bits

» Port numbers
» Redundant bits
» Process IDs
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Question No 142
Flow control is needed to prevent
» Bit errors
» Overflow of the sender buffer
» Overflow of the receiver buffer
» Collision between sender and receiver
Question No 143
The inversion of the level represents a 1 bit in encoding
» NRZ-I
» NRZ-L
» RZ
» Manchester
Question No 144
The term_____means that only one bit of a given data unit ischanged from 1 to 0 or from 0 to
1.

» Packet Error
» Burst Error
» Single Bit Error
» Character Error
Question No 145
A sine wave is defined by characteristics.

VVyVY
orsw N

Question No 146
Quadrature Amplitude Modulation (QAM) is the combination of

and
» FSK, PSK
» PSK, FSK
» ASK, PSK
» ASK, FSK
Question No 147
If we need to correct a single error in an 8-bit data unit, we needto consider possible error
locations.
> 16
> 2
> 4
> 8
Question No 148
To calculate the data rate for noisy channel formula is

used.
» Shannon
» Nyquist
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» Propagation
» Greedy
Question No 149
GO-BACK-N protocol is one of the layer protocols, which
is used to control the flow of data during the transmission.
» Physical
» Network
» Presentation
» Data link
Question No 150
A modem is used to connect two DTEs directly.
'‘NULL
Cable
DSL
None of the given
Question No 151
Time division multiplexing is used in systems.
» Analog
» Hybrid
» Digital
» Automated
Question No 152
In OSI model headers are added at layer

VVvYyYyVvY

» 1,23only
» 6,5,7only
» 5,4,3only

> 6,5,4,3,2 only
Question No 153
Line Configuration refers to the way two or more devices attachto a
» Path
» Circuit
» Link
» Router
Question No 154
A sine wave is.
» periodic and discrete
» aperiodic and discrete
» periodic and continuous
» aperiodic and continuous
Question No 155
The logical connection between the peer layers is connection.
» Physical
» Direct
» Indirect
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» Tengible
Question No 155

What is the frequency of a sine wave if it completes one cycle in2 seconds?

0.5
0.6
0.3
0.2

Question No 156

In Synchronous TDM, Time slots are not same in number asinput devices.

» True
» False
Question No 157
category of coaxial cable is used for thin Ethernet.

different types of

» RG-58
» RG-59
» RG-1
» RG-47
Question No 157
Radio wave transmission utilizes
propagation.
> Two
» Three
» Four
» Five
Question No 158
BSC supports_transmission using flow control.

» Full-duplex, Stop and wait ARQ

» Half-duplex, Selective reject ARQ

» Full-duplex, Selective reject ARQ

» Half-duplex, Stop and wait ARQ
Question No 159

In selective-reject ARQ, only the specific damaged or lost frameis .

» Retransmitted
» Forwarded
» Selected
» Rejected
Question No 160
Error detection and correction are the services provided by
layer.
» Data link layer
» Application layer
» Physical layer
» Session layer
Question No 161




AL JUNAID TECHINSTITUTE

generates the data and passes it along withany control informationtoa_
DTE, DCE
DCE, DTE
DTE, DTE
DCE, DCE

vVvyyvyy

Question No 162
Analog refers to something that is continuous in
» Time
» Space
» Frequency
» None of the given
Question No 163
Time domain shows changes in
» time w.r.t signal amplitude
» signal amplitude w.r.t time
» time
» Allofthe given
Question No 164
Mr. Asif while sitting in Lahore is talking with his friend in Dubaithrough Skype is an
example of
» Local Area Network
» Metropolitan Area Network
» Wide Area Network
» Home Based Network
Question No 165
Which level of the TCP/IP reference model routesdata/information across a
network channel?
» Application Layer

» Data Link Layer
» Transport Layer

» Network Layer
Question No 166
There are types of serial transmission.

> 3
> 4
> 2
» None of the given
Question No 167
Latency is made of components.
» Two
» Three
» Four

» Five
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Question No 168
Like 10 Base 5, 10 Base 2 is a topology LAN.
» Ring
» Mesh
» Star
» Bus
Question No 169
is the rate of change with respect to time.
a. Voltage
b. Time
c. Frequency
d. Amplitude
Question No 169
Two or more computers connected so that they can communicate with each other and share
information is called a

» satellite
» protocol
» broadcast
» network

Question No 170
Which error detection method consists of a parity bit for each unit aswell as an entire data unit
of parity bits?
» Checksum
» Cyclic Redundancy Check (CRC)
» Longitudinal Red Check (LRC)
» Vertical Redundancy Check (VRC)
Question No 171
Central Hub in a Tree is an
» Active hub
» passive hub
Question No 172
Time domain plot show changes in signal phase with respect to time.
> true
» false
Question No 172
is an Authentication Protocol, which uses two-step processto authenticate user
information?
» CHAP
» LCP
» PAP
» ICMP
Question No 173
CHAP is an Authentication Protocol, which uses process to
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authenticate user information.
» Two-way
» Three-way

» Four-way
» Five-way
Question No 174
No matter whether the link is dedicated or broadcast, data link control
(DLC) layer provides services between
» Virtual LANs
» Two adjacent nodes
» Ethernet links
» Source and destination PCs
Question No 175
Encoding digital data into digital signals is called
» Analog-to-Digital Conversion
» Digital-to-Digital Conversion
» Digital-to-Analog Conversion
» None of the given
Question No 176
encoding is almost obsolete today
» Bipolar
» Unipolar
» Polar
» None ofthe given
Question No 177
The Internet is .
» software for sending e-mail around the world
» agovernment-owned agency that links computers
» aglobal network of computers networks
» aspecialised form of local area network
Question No 178
PSK is susceptible to the noise degradation.
» True
» False
Question No 179
Low pass channel has bandwidth between two stations.
» Dedicated
» Shared
» Multiplexed
» Infinite
Question No 180
In ASK, Noise usually affects the
» Amplitude
» Phase
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» Sample
» Frequency
» Infinite
Question No 181
The flag in PPP is a byte that needs to be whenever it
appears in the data section of the frame.
» Duplicated
» Blocked
» Cleaned
» Escaped
Question No 182
Which of the following is not a characteristic of a sine wave?
» Amplitude
» Segmentation
» Phase
» Frequency
» Infinite
Question No 183
In statistical time division multiplexing, number of slots in frame areless than____.
» Output data rate
» Input lines
» Input frequency

» Multiplexed T lines

» Infinite
Question No 184
If a digital signal has "L" number of levels. is the numberof
bits required to represent each level.

» LogL

» LogBase2L

» L Square

» Log(2*L)

» Infinite

Question No 185
is responsible for governing node to node communication.
» Application Layer
» Session Layer
» Data Link layer
» Presentation Layer
» Infinite
Question No 186
The original Ethernet technology with the data rate of 10 Mbps is
called ?
» Standard Ethernet
» Fast Ethernet
» Gigabit Ethernet
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» 10 Gigabit Ethernet
» Infinite
Question No 187
What is the period of a Sine wave having frequency of 2 Hz?
0.2
0.1
0.5
0.3

Question No 188
In line discipline after the data transmission, the sending system
finishes with an
» EOT
» EKT
» ENT
» ESP
» Infinite
Question No 189
__are used for Multi cas communication, such as radio and Television.
» Microwaves
» Radio Waves
» Light waves
» Infrared Waves
Question No 190
POTS stand for ?
» Plain Old Telephone System
» Plain Old Telephone Services
» Plain Old Time Sharing
» Plain Old Telephone Set
Question No 191

In , a station monitors the medium after it sends a frame to see if the
transmission was successful.

» CSMA

» None of Given

» CSMAJ/CA

» CSMA/CD

Question No 192
DSL stand For
» Digital Subscribe Line
» Data Subscribe Line
» Data Switched Line
» Digital Switched Line
Question No 193
In Ethernet frame, both destination and sender addresses are of length
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» 2 byte
» 4 byte
> 6 byte
» 5 byte
Question No 193
Data Link layer provides services to the layer.
» Network
» Transport
» Application
» Session
Question No 194
is/are un-reliable protocol(s).
» TCP
» IPand TCP
» IPand UDP
» UDP
Question No 195
When we represent the data in CDMA, if a station is idle then it sends
> -1
> 1
» Infinity
0
Question No 196
In the context of Ethernet address, the source address is always a address.
» Multicast
» Broadcast
» Unicast
» 128 Broad Cast
Question No 197
is the process of converting digital data to digital signals.
» Line Coding
» Multicast
» Broadcast
» Unicast
Question No 198
In even parity check code, the value of syndrome is if the number of 1s is even.
> 4
» 0
> 1
> 2
Question No 199
In each band is reserved for a specific station, and it belongs to the station
all the time.
» FDMA
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» TDMA
» CSMA
» CDMA
Question No 200
MAC address is of :
> 48 bits or 64 bits
» 24 bits
» 36 hits
» 42 bits
Question No 201
Checksum is an error-detection technique that can be applied to a message of length.
» Exactly 8
» Exactly 4
» Exactly 32
> Any
Question No 202
A personal computer or workstation on an Ethernet network must have card.
» None of the Given
> TDI
» PCI
» NCI
Question No 203
One of the most common protocols for point-to-point access is
» PPP
> IP
» UDP
» TCP

Question No 204
In order to find Hamming distance between two pair of words, logical operation is
used.

» NAND

» XOR

» AND

» OR
Question No 205
In order to resolve link layer address of the next node, the first generated ARP request is always
in mode.

» Multicast

» Unicast

» Multiplex

» Broadcast
Question No 206

transmission technology (based on Ethernet) provides a data rate of 1 billion bits per
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second.

» Gigabit Ethernet
» Standard Ethernet
» 10BASE-T Ethernet
» Fast Ethernet
Question No 207
The message 1110 sent by a source is received by a destination as 1011. This is type of
error,
» Hamming
» Single-Bit
» Uni-Bit
» Burst
Question No 208
a3:34:45:11:92:Fl1 is a link layer address.
» Unicast OR Data Both are correct
» Broadcast
» Multicast
» Multiplexer
Question No 209
In which controlled-access method all data exchanges must be made through primary device
even when the ultimate destination is a secondary device?
» Port Forwarding
» Reservation
» Polling
» Token Passing
Question No 210
was used as the medium in 10 Base-T.
» Twisted Cable
» Thick Coaxial Cable
» Thin Coaxial Cable
» Two Mode Fiber Cable
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